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Option 1: Select All Layers
in the Layers Panel

If you want to select all of these
layers in the panel, click on the top
layer. While holding down the Shift
key, click on the last layer
Alternatively, you can hold down
the Control key on Windows or
Command key on Mac and click on
the layers to select them all
Click on one layer in the panel and
then go up to the 'Select Menu' and
choose All Layers
Unlock the background layer by
clicking on the 'little padlock' icon
beside its name
Go to 'Select', then choose All
Layers. Your background will also
be included in the selection

1.

2.

3.

4.

5.

Option 2: Select All
Layers Using the Move
Tool 

Tap the V key on your keyboard 
Click on the checkbox to enable
Auto Select and select Layers from
the dropdown menu beside it
Select a single layer by clicking on it
in the image window or multiple
layers by holding down the Shift
key while you select the images
For a marquee selection, choose the
Move tool from the toolbar, then
press Control/Command and click
on any section in the background
layer
Draw a marquee to select all the
layers within it

1.
2.

3.

4.

5.

How to Select All Layers

https://photographyforrealestate.net/how-to-unlock-image-photoshop/


Option 3: Select All Layers
Using Keyboard Shortcuts

Option 4: Select All
Layers Using Keyboard
Shortcuts

Turn on the filter by name search
bar in the layers panel by pressing
Alt + Control + Shift + F on
Windows. Press Option + Command
+ Shift for Mac
Type in the name of the layers that
you are looking for selection
At the top left section of the 'Layers'
panel, you will see a drop-down
menu where you can choose the
layers based on Kind, Name, Effect,
Attribute, Color, Smart Object,
Selected, or Artboard
This filter-by-type flexibility helps
narrow down your search in case of
an image that has a lot of layers.
You can turn the filter on or off by
clicking on the Light switch toggle
bar

1.

2.

3.

4.

How to Select All Layers

On Windows, press Control + Alt +
A to select all layers
On Mac, press Command + Option
+ A to select all layers
Unlock the background layer if you
need to add it to the selection as
well

1.

2.

3.

https://expertphotography.com/photoshop-smart-objects/ref/193/


Method 1: Selecting from
Panel

Select the group in the panel and
press Control + Shift + G (Windows)
or Command + Shift + G (Mac)
Right-click on the group in the panel.
Choose the Ungroup Layers option
from the drop-down menu
Press Command, then drag the layer
group to the 'trash can' icon at the
'Layers' panel's bottom right. This
will delete the group yet leave the
layers intact

1.

2.

3.

Method 2: Selecting
from the Menu

Go to the 'Layers' menu and select
Ungroup Layers
Another way to ungroup layers is to
go up to the 'Layer' menu. Select
Delete, then click on Group. This will
open up a dialog box asking you to
delete Group Only

1.

2.

How to Ungroup
in Photoshop

Method 3: Selecting
From Windows

Select the Move tool from the
toolbar on the image's left section
Click on the Auto Select checkbox,
and select Group from the drop-
down menu beside it
Click on any layer that is a part of a
group. It will select the group in the
layers panel. Use any of the methods
for ungrouping described above

1.

2.

3.



How to Deselect

Identify which layer is the active one in order to deselect it.
The identification of the currently active layer can be made
by looking for a moving dotted line, also known as marching
ants, on its border

Step 1

Deselect an active selection by pressing Control + D
(Windows) or Command + D (Mac). Alternatively, go to
'Menu' and choose Deselect from the drop-down menuStep 2

The third option is to click anywhere on a portion outside
the selected layer. If you currently have a single layer
selected from the layers panel, deselect it by clicking in an
empty space in the panel

Step 3

If you currently have a single layer selected from the layers
panel, deselect it by clicking in an empty space in the panel.
Alternatively, hold down the Control key on Windows or
Command key on Mac. Now click the layer to deselect it 

Step 4



How to Deselect

To hide a selected layer, go to the 'View' menu. From the
drop-down menu, expand the Show option and uncheck
the option for Selection Edges. Another method to hide the
selection is to press Control + H (Windows) or Command +
H (Mac)

Step 5

Photoshop CC provides several tools for selection in its
feature-packed toolbar. Choose the Marquee tool to
canopy all the elements that come under its selection

Step 6

Choose the Lasso tool to form a freehand selection around
objects. Click on the Quick Selection option to paint over
an area to form a masked selection

Step 7

Select the Magic Wand to detect the color tones while
making selections. Use the Crop tool to get rid of areas that
you do not want to be a part of your final image

Step 8



Step 1: Duplicating a Layer

Select a layer you wish to replicate
from the 'Layers' panel. Go to the
'Layers' menu, and select Duplicate 
Name the duplicated layer with a
different name and select OK

1.

2.

Step 2: Drag and Drop a
Layer onto Another Image

Select the layer you want to
duplicate
Click on the Move tool from the
toolbar on the left-hand side
Click on the layer in the document
area, and drag it to the destination
image tab
Hold down the Shift key, and drag
the layer on the center of the
destination document
Release the mouse button to drop
the layer

1.

2.

3.

4.

5.

How to Copy Layers

Option A: Within an Image

Option B: Onto Another Image
Select the source image from which
you want to copy a layer
Open the destination image where
you wish to paste the layer
Return to the source image. Choose
the layer that you intend to copy
from the 'Layers' panel
Go up to the 'Layers' menu, select
Duplicate, then name the duplicate
layer
Choose the destination image on
which you want to paste the layer

1.

2.

3.

4.

5.

https://expertphotography.com/photoshop-layers/ref/193/


Step 3: Copy a Layer 

Choose the layer from the 'Layers'
panel of the original image
Go to the 'Select' menu, and click
on All to select all the pixels
present in the layer
Go to the 'Edit' menu, and select
Copy
Open the destination image if you
haven't done it already
Go to the 'Edit' menu once again,
and click on Paste

1.

2.

3.

4.

5.

How to Copy Layers

Option A: Using the Edit Menu

Option B: Using the Move Tool
Once on the source document,
activate the Move tool from the
toolbar
Select a layer. Hold down the
Command key on Mac, or the
Control key on Windows, and drag
the layer across the other tab on
which your destination image is
opened
Adjust the position and size of your
new layer according to the new
dimensions

1.

2.

3.



Step 4: Create a Keyboard
Shortcut to Copy Layers

Go to 'Edit', and select Keyboard
Shortcuts
Choose the Application menu from
the drop-down menu.
Click on Duplicate Layer from the
options in the list
Assign a key combination for this
function.
Click on OK to close the dialog box

1.

2.

3.

4.

5.

How to Copy Layers

Step 5: Record an Action
to Copy or Duplicate
Layer 

Click on the 'Windows' menu, and
choose Actions from the drop-
down menu
Once the 'Actions palette' opens,
click on the Create a New Action
icon
Select the name for the action
Select a function key and Shift or
Control/Command
Record the action by clicking on the
Options button from the upper
right corner of the 'Action palette'
Choose the Insert menu option
Now record the action by selecting
'Layers', then click on Duplicate
Layer. 
Click on OK to finish

1.

2.

3.
4.

5.

6.
7.

8.

https://photographyforrealestate.net/how-to-select-all-layers-photoshop/


Method 1: Using the
Slice Tool

Open your image file in Adobe
Photoshop CC. Determine the image size
that needs to be printed

How to Print a
Large Image on
Multiple Pages

Step 1

Choose the Crop tool from the toolbar
and click on the Slice tool

Step 2

In the 'Divide Slice' dialog box, check the
boxes for Divide Horizontally Into and
Divide Vertically Into. Input the number
of sections that you require horizontally
and vertically. Set the resolution for
horizontal and vertical sections. Click on
OK

Step 3

Click on the 'File' menu, and expand the
Export option. Click on Save for Web

Step 4

Choose the 'Preset' as JPEG and
Maximum. Click on Save

Step 5

PS creates a folder with the images that
you have sliced. Open it and print them
as usual

Step 6

https://photographyforrealestate.net/how-export-edited-photos-lightroom/


How to Print a Large Image on
Multiple Pages

Open the image and set your desired size for printingStep 1

Divide the image into the required number of sections.
Choose the Rectangular Marquee tool from the toolbar,
and draw out a selection corresponding to the size of the
individual section

Step 2

Go to the 'File' menu and select Print. Set to at least 150
DPI if you are printing for desktop or 300 DPI if you are
printing for professional purposes. select the print quality
and paper type. Set the orientation from the print settings.
Click on Print

Step 4

Method 2: Manually Copying Selections

Step 3
Go to the 'Edit' and click on Copy. Go to the 'File' menu, and
click on New. Paste the selection on the new document. PS
automatically fits the image according to the segment. Click
on OK

Step 5 Put together the individual printed pages to form the
complete large image



Method 1: Using the Duplication Method

Open an image
Add layers to the image
To create a 'Layer Mask', select a layer and click on the Add Vector
Mask option at the bottom of the 'Layers' panel
Work on your layer mask by using the tools present in the toolbar. For
example, use the Marquee tool for border selection
To copy the layer mask, hold down the Alt key (Windows) or Option
key (Mac). Drag the layer mask thumbnail while holding down the key
to the other layer

1.
2.
3.

4.

5.

Method 2: Using the
Vector Mask Button

Follow steps 1-4 from the first
method
Press Command + D (Mac) or
Control + D on (Windows) to
deselect everything
Select the mask thumbnail by
using Control + Click
(Windows) or Command +
Click (Mac)
Click on some other layer on
which you want to duplicate
the same mask
Click on the Add Vector Mask
button from the lower section
of the 'Layers' panel

1.

2.

3.

4.

5.

How to Copy a Mask

https://photographyforrealestate.net/how-to-deselect-photoshop/


Method 3: Using the
Edit Menu

Follow steps 1-4 from the first
method
Select the layer from the 'Layers'
panel that requires a copied mask
Click on the Add Layer Mask icon
at the bottom of the panel
Press Alt + Click (Windows) on the
layer mask thumbnail or Option +
Click (Mac)
Go to the 'Menu' bar, choose Select,
then click on All. You can also use
the keyboard shortcut
Control/Command + A
Go to 'Edit' and select Copy to copy
the mask
Select the mask thumbnail of the
layer that requires masks
Go to 'Edit' and select Paste
Get rid of the 'Selection' by clicking
on Select, then choose Deselect

1.

2.

3.

4.

5.

6.

7.

8.
9.

Method 4: Using the
Load Selection Option

Follow steps 1-4 from the first
method
Click on the thumbnail of the masks
you want to duplicate
In the 'Properties' panel, click on
Load Selection
Expand the 'Adjustments' panel.
Click a New Layer Type button

1.

2.

3.

4.

How to Copy a Mask
How to Copy a Mask

https://photographyforrealestate.net/how-to-duplicate-photoshop/


Method 1: Using the
Cloud Filter

How to Add
Clouds

Open the image in PS. To make a
duplicate layer of your background,
select the layer from the 'Layer' panel
and press CTRL + J (Windows) or CMD +
J (Mac)

Step 1

From the toolbar on the left side, choose
the Magic Wand tool and select the area
to which you want to add clouds

Step 2

To select the colors, open the Color
Picker from the toolbar by clicking on
the foreground color

Step 3

Add the cloud filter. Go to the 'Filter'
menu, choose 'Render', and click on
Clouds

Step 4

Go to the 'Layer' panel. Select the
Duplicate Background Layer

Step 5

Select Screen from the blending modes
Step 6

https://photographyforrealestate.net/how-to-copy-layers-photoshop/
https://expertphotography.com/magic-wand-tool/ref/193/
https://expertphotography.com/magic-wand-tool/ref/193/


Method 2: Blending Images

How to Add Clouds

You can also add contrast to the cloudy sky by pressing ALT +
CTRL + F (Windows) or OPT + CMD + F (Mac)

Click on Free Transform. Alternatively, you can hit CTRL + T
(Windows) or CMD + T (Mac)

Step 8

Once a border appears around the selection, drag it manually to
resize it until you get the desired look. Remember to hold down
the Shift key while you are resizing

Step 9

Apply the cloud filter by pressing CTRL + F (Windows) or CMD + F
(Mac)

Step 10

Step 11

Use the Quick Selection tool to make a selection of the sky area
Step 1

Adjust the cloud layer's texture and size. Select the layer, and go
to the 'Edit' menu

Step 7



How to Add Clouds

Open the image with clouds in another tab. Using the Move tool,
select the image, drag it, and drop it onto the original image

Step 4

As the sky needs to be added behind the ground, drag the layer
and drop it below the selected ground layer

Step 5

You can make adjustments to the color and contrast of the clouds
using Levels or Curve if it seems a little off

Step 6

Method 3: Making A Custom Cloud Brush

Create a new file. Fill the background with a color that matches
the sky. You can use a solid color here

Step 1

Inverse the selection by pressing CTRL + SHIFT + I (Windows) or
CMD + SHIFT + I(Mac)

Step 2

In the 'Layers' panel, press the icon for Create a New Layer
Step 3

https://photographyforrealestate.net/how-move-images-photoshop/
https://photographyforrealestate.net/how-move-images-photoshop/
https://photographyforrealestate.net/how-move-images-photoshop/


How to Add Clouds

Tick Scattering, and set the Scatter Value to Both Axes and
120%. Keep the Count to 10, and Count Jitter a 100%

Step 4

Check the Texture. Click on the texture settings icon on the right
and click on Patterns. Select the clouds’ texture

Step 5

Choose the scale of Texture to 500%, Depth to 100%, and Depth
Jitter to 60%. Remember to check the Texture of each tip box
and select the Subtract mode

Step 6

From the toolbar on the left, select the Brush tool. Go to the
'Window' menu and choose Brush Settings. Set the Brush Size to
approximately 450 px and hardness to 0%. Set the Spacing to
35%

Step 2

Tick Shape Dynamic and set its values. Keep all the controls off,
and set Size Jitter to less than 50%, Minimum Diameter to 30%,
and Roundness Jitter to 20%

Step 3



Method 4: Using the Sky
Replacement Tool

How to Add
Clouds

Photoshop uses Adobe Sensei to replace
the sky in your photos via this feature

Step 1

Go to 'Edit', then choose Sky
Replacement

Step 2

Fine-tune the settings if you want
Step 3

Check the Transfer option, and apply
10% Opacity Jitter and 100% Flow
Jitter. Check the Smoothing option

Step 7

Save the brush by clicking on the top-
right icon in brush settings and selecting
New Brush Preset. Name your brush,
and click on OK

Step 8

Press the B button to elect the brush.
Set the foreground color and use white
for clouds

Step 9

https://9to5mac.com/2018/01/23/adobe-photoshop-select-subject-xd-integrations/


Method 1: Using
Keyboard Shortcuts

Select the layers by clicking on the first
layer. While holding down the Shift
key, click on the last layer. Once you
are done with the selection, press
CTRL + G (Windows) or CMD + G (Mac)

Method 2: Using the
Layer Menu

After selecting the layers, go to the
'Layers' menu. Click on Group Layers 

Method 3: Using the
Right Click Menu

Right-click on the selected layers. From
the drop-down menu, click on 'Group
from Layers'

Method 4: Using Create a
New Group Icon 

Select the layers for grouping. Hold
down the ALT key (Windows) or Option
key (Mac) and drag the selected layers
to the 'Create a New Group' icon at the
bottom

How to Group Layers

https://photographyforrealestate.net/how-to-select-all-layers-photoshop/


How to Bring a Layer to Front

Go to the 'Windows' menu and click on Layers to view the
'Layers' panel. Go to 'File', and select Open. Choose the file
from the destination folder, and it will open in PhotoshopStep 1

The first way to bring a normal layer to the front is to use
keyboard shortcuts. For Windows, press CTRL + ] to move
the layer up or CTRL + [ to move it down in the panel. To
jump on the top of the stack, use the keys CTRL + SHIFT + ],
or CTRL + SHIFT + [ to move it to the bottom of the stack

Step 2

On Mac, press Command + ] to bring the selected layer up,
or Command + [ to move it down. Similarly, pressing
Command + SHIFT + ] will move the selected layer to the
top of the layer stack, while Command + SHIFT + [ will
bring it to the bottom

Step 3

The second method is to drag and drop. When you drag a
layer, a hand icon will appear to help you determine the
right dropping position. Release the mouse button when a
line that is highlighted appears on the desired layer position

Step 4



How to Bring a Layer to Front

Another way to rearrange the layer panel is to go the
'Layers' panel. In the 'Arrange' submenu, select Bring to
Front to send the layer to the highest position in the panel,
which basically means the object will be in the front

Step 5

Click on Bring Forward if the layer you want to bring up is
in the second position. Opt for the Send Backward option
to bring the first layer a level down if you wish to bring the
second one on the front

Step 6

Click on Send to Back to send a layer to the bottom of the
stack. Choose the Reverse option if you have chosen two
layers and wish to swap their positionsStep 7

To bring the background layer to the front, click on 
 Convert Into Normal Layer before doing any of the
options mentioned aboveStep 8



How to Flip a Selection
Use the Lasso tool for a free-form selection. Opt for the
Magic Wand tool to create a selection based on color range.
Use the Quick Selection tool for selections with clearly
defined edges. Choose the Pen tool for a highly precise
selection

Step 1

Go to the 'Edit' menu, choose Transform, and click on Flip
Horizontal to flip the elements horizontally. Meanwhile,
click on Flip Vertically to flip the selection into a vertical
position

Step 2

Go to 'Select' and choose Transform Selection. Rotate your
selection using the cursorStep 3

For inverse selection, press CTRL + SHIFT + I (Windows) or
CMD + SHIFT + I (Mac)Step 4



Method 1: Using the
Blending Mode

Open the image in PS. Navigate to 'Layer'
and choose Duplicate Layer to create a
new layer. Go to the 'Window' menu,
and make sure 'Channels' has a
checkmark beside it

Step 1

How to Remove Shadows

Press and hold CTRL (Windows) or CMD
(Mac) and click on RGB to select areas in
the image based on the luminosity

Step 2

Press CTRL + SHIFT + I (Windows) or
CMD + SHIFT + I (Mac) to inverse the
selection

Step 3

Press CTRL + J (Windows) or CMD + J
(Mac) to duplicate the layer and create
the second duplicate layer

Step 4

Select the Blending Mode to Screen
option. Create a negative mask by
pressing and holding ALT (Windows) or
Option (Windows) and clicking on the
Create a mask icon found at the bottom
of the 'Layers' panel

Step 5

Set the Brush tool to white and then
paint the dark areas

Step 6



Method 2: Using the
Dodge Tool

In the layers panel, click on the
background layer and make a duplicate
of it by pressing CTRL + J (Windows) /
CMD + J (Mac)

Step 1

How to Remove Shadows

Select the Dodge tool from the toolbar
on the left-hand side. Select Shadow
from the 'Range' option under the
'Dodge' menu. Set it below 50% at first 

Step 2

Paint over the areas where you need to
reduce the shadows. Press CTRL + Z
(Windows) or CMD + Z (Mac) to undo

Step 3

Method 3: Using the Patch Tool

Right-click on the background layer in the 'Layers' panel, and click on the Duplicate
Layer to create a new layer from the original file

Step 1

Select the Patch tool from the toolbar on the left-hand side. click on the Content-
Aware option from the drop-down menu

Step 2

https://photographyforrealestate.net/how-to-duplicate-photoshop/
https://photographyforrealestate.net/how-to-undo-more-than-once-photoshop/
https://photographyforrealestate.net/how-to-undo-more-than-once-photoshop/
https://photographyforrealestate.net/how-to-undo-more-than-once-photoshop/


Make a selection around the
shadows using one of the
selection tools. Move the shadows
to a different background section

Step 3

How to Remove Shadows

Select a surface without shadows to work as the PS source point for referring to
the color and pattern that it needs to fill in the blank space

Step 4

Use the Healing Brush to clean up any mess and further removal of shadows
Step 5

Method 4: Using the Adjustment Layer 

Right-click on the layer and then select Duplicate Layer
Step 1

Choose the Magic Wand tool from the toolbar on the left-hand side
Step 2

Click on the shadowed area in the image. Up on the 'Magic Wand' settings, choose
the tolerance value according to shadow selection. Increase it if all shadows aren’t
selected, and decrease it if more area beside the shadow is selected

Step 3

https://photographyforrealestate.net/how-move-images-photoshop/
https://photographyforrealestate.net/how-move-images-photoshop/


Click on the 'Layer' menu from the PS
workspace menu, and select New
Adjustment Layer

Step 4

How to Remove Shadows

Click on the sun-like icon to expand the
'Brightness' properties panel. Remove
shadow by clicking on the Brightness
slider and taking it to the right to adjust
brightness and decrease the shadow

Step 5

Drag the Contrast slider to the left to
manage the contrast between the
shadow area and surrounding areas

Step 6

After you adjust Brightness and
Contrast values, you might need to
create a new adjustment layer to set the
Hue and Saturation

Step 7

Method 5: Using the Clone Stamp Tool

After opening a photo, duplicate the layer so you can make non-destructive
edits

Step 1

https://expertphotography.com/color-saturation/ref/193/
https://expertphotography.com/color-saturation/ref/193/
https://expertphotography.com/color-saturation/ref/193/
https://expertphotography.com/color-saturation/ref/193/


How to Remove Shadows

Pick the Clone Stamp tool from the toolbar on the left side of the interface or
press the S key

Step 2

In the tool's properties panel, adjust the size of the brush depending on the
size and hardness of the shadows you want to remove

Step 3

Set a soft, medium-sized brush so you can cover the entire shadows you want
to remove and still get smooth edges

Step 4

Place the mouse cursor on the region you want to copy the pixels, press Alt
(Windows) or Option (Mac) and then click the left mouse button to confirm
the pixels

Step 5

Move the mouse to the target region and start painting to remove shadows
Step 6

When replacing the dark pixels with bright ones, you can remove the shadow
completely, making your photos look unrealistic

Step 7



Option 1: Using GIMP

How to Convert RGB to CMYK Without Photoshop

Download and install the GIMP plugin. Download the ICC profile
file. 

Step 1

Step 2
Launch GIMP. Head to 'File', and click on Open to open the image

Right-click on the image and choose Image from the additional
drop down menu

Step 3

Select Separate (normal) and choose the default destination
profiles

Step 4

Option 2: Using Rgb2cmyk.org Online
Converter

Go to rgb2cmyk.org
Step 1

Upload the file, choose a professional profile, and convert
Step 2

https://www.gimp.org/
https://www.gimp.org/


Option 4: Using Adobe Illustrator

Option 5: Using Procreate

Navigate to 'File', choose Document Color Mode and then
select CMYK

Step 1

Open the hidden tab and then click on CMYK
Step 2

Adjust the color using the color slides or simply double click
the Fill color option

Step 3

Select your your desired color and then click OK to confirm
Step 4

Click on the new canvas button, select the color profile
button, and then choose CMYK

Option 3: Allowing the Print
Company to Convert for You
The printing company you intend to use can also help you
convert RGB to CMYK. Some printing companies even offer
automatic conversion of the file from RGB to CMYK

How to Convert RGB to CMYK Without Photoshop

https://photographyforrealestate.net/adobe-rgb-vs-srgb/


Duplicating Objects Using the Dragging Option

How to Duplicate

Open the image. Select the Layer in the panel, and press CTRL + J (Windows) or
CMD + J (Mac) to duplicate the layer

Step 1

Select the New Duplicate Layer. Make a selection around the object you intend
to duplicate

Step 2

Use the Rectangular Marquee tool for a rectangular selection or the Lasso tool
for a freehand selection. Opt for the Quick Selection tool to form a selection
based on matching pixels surrounding the selection. Pick the Magic Wand tool
will select based on color tones

Step 3

Press the V key to switch to the Move tool. Press and hold ALT (Windows) or
OPT (Mac), and drag the object

Step 4

https://photographyforrealestate.net/how-move-images-photoshop/
https://photographyforrealestate.net/how-move-images-photoshop/
https://photographyforrealestate.net/how-move-images-photoshop/


How to Duplicate

Press CTRL + V (Windows) or CMD + V
(Mac). this action will show the
duplicated object on your canvas

Step 3

Use the Move tool to place the duplicate
object in the desired location

Step 4

Duplicating Objects
Using the Clone Stamp
Tool

After opening the image, create a
background duplicate by selecting the
layer in the 'Layers' panel and right-
clicking on it.

Step 1

Select the duplicate layer and start
experimenting with the Clone Stamp
tool

Step 2

Set an appropriate brush size. Smaller if
you are cloning a small object with a
complicated background, or larger if you
need a larger selection to be duplicated

Step 3

Press CTRL + C (Windows) or CMD + C
(Mac) to make a copy of the selection

Step 2

Duplicating Objects Using Keyboard
Shortcuts

Select an area required for
duplication

Step 1

How to Duplicate

https://photographyforrealestate.net/how-move-objects-photoshop/
https://photographyforrealestate.net/how-move-objects-photoshop/
https://photographyforrealestate.net/how-to-select-all-layers-photoshop/


How to Duplicate

Tick the Aligned checkbox. Click and hold ALT (Windows) or OPT (Mac), then
select the source on the image which you desire to clone

Step 4

Release the ALT/OPT key, and start painting another area with the Clone Tool
brush. The brush will paint the exact same pixels from the source on another
area

Step 5

Use the Eraser tool to remove the unmatched background due to the cloned
object

Step 6

Use the Patch tool to make a replica of an object
Step 7

Press CTRL (Windows) / CMD (Mac) + J to duplicate a layer
Step 1

Select a layer in the 'Layers' panel and drag it to the 'Create a New Layer' icon
Step 2

Duplicate Layers Using the Layers Panel Icon

How to Duplicate

https://photographyforrealestate.net/how-use-lightroom-brushes/
https://www.sitepoint.com/remove-background-photoshop/


How to Duplicate

Select your layer and go to 'Layers', then
choose Duplicate Layer

Step 1

Create a duplicate layer in another
document

Step 2

Duplicate Layers Using the Layers Menu

Duplicate Layers Using
Right Click
You can also make a replica of the layer by selecting it in the 'Layers' panel, 
right-clicking on it, and choosing the Duplicate Layer option

Image Duplication

Go to the 'Image' menu, then select Duplicate. Type a name for your copy and
select/deselect the Duplicate Merged Layers option according to your choice.
Click on OK

Option 1

If you don't want to use the dialog box while copying, simply hold the ALT key
(Windows) or OPT key (Mac), select Image, and click on Duplicate

Option 2



Option 1: Using the 
Content-Aware Move Tool

How to Move Objects

Use the Marquee, Quick Selection,
Lasso, Magic Wand, or Content-Aware
Move tool to select the object you
intend to move

Step 1

From the toolbar, select the Healing
Brush tool and click on the 
Content-Aware Move tool

Step 2

Decide whether you want to make new
selection, add or subtract from a
selection, or intersect the selection

Step 3

Choose Mode to relocate a selection to a
similar background as it now has. Use
Extend for objects that are difficult to
select or need to be duplicated in an
entirely different background

Step 4

Keep the Structure value to 7. Set the
Color value to determine the amount of
color blending

Step 5

Enable the Sample All Layers option to
use information from all the layers to
sample the color and structure blending
after moving the object. Click on
Transform on Drop to resize, rotate, or
flip the object after moving it

Step 6
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How to Move Objects

Click the 'commit' icon to blend the outline of the object with its
surroundings and fill in the empty space with matching pixels

Step 7

If you want to move an object from one image to another,
duplicate the background layer in the destination image by
pressing CTRL (Windows) / CMD (Mac) + J

Step 8

Drag the tab from the document area to place the source and
destination image side by side

Step 9

Select the object to be moved using the Content-Aware Move
tool as explained above

Step 10

Drag and drop the object on the new image to automatically
blend the outline with the new background

Step 11

Use the Erase tool for any adjustments
Step 12
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Option 2: Using the
Pixel Position

How to Move Objects

Press CTRL (Windows) / CMD (Mac) + J
to duplicate the background layer

Step 1

Determine the object and the position
where you need to relocate it. Find the X
and Y coordinates of that particular
position so that you can put them in
place of the object's current position

Step 2

Go to 'Windows' and select Info. A new
window will appear, showing you the X
and Y values of the place where your
cursor is right now. Move your cursor to
the place where you want to place the
object and note the X and Y values.

Step 3

Select the object using any of the
selection tools in the toolbar. Press
CTRL + T (Windows) or CMD + T (Mac)
to enter the 'Free Transform' mode. 

Step 4

You will see that an options bar appears
on top, where you can see the input
sections for X and Y coordinates. Enter
the values that you noted down a while
ago

Step 5



Method 1: Using the
Magic Wand Tool

After opening the image, press the W
button to activate the 'Magic Wand'. Set
the Tolerance between a color range of
10-35

How to Remove a
Specific Color

Step 1

Click on the color in the image you want
to remove. To refine your selection,
press the Shift key while clicking on
more areas to add, or the ALT
(Windows) / OPT  (Mac) key while
clicking to subtract that area

Step 2

Inverse the selection once you're
satisfied. Press Shift + CTRL + + I
(Windows) or CMD + Shift + I (Mac)

Step 3

To delete the color permanently, you
don't need to inverse the selection.
Instead, press the Delete key

Step 4

For non-destructive color removal, add
your inversed selection to an image
layer mask. Once you have inverted the
selection, click on the Create a New
Mask icon found at the bottom of the
'Layers' panel

Step 5
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Method 2: Using the Magic Eraser Tool

After opening the image, choose the Magic Eraser tool from
the toolbar

How to Remove a 
Specific Color

Step 1

Set the Tolerance level to 30. On the right-hand side panel,
choose the color you want to remove

Step 2

Click wherever the color is present to remove the unwanted
color range in the image

Step 3

After opening the image, make a duplicate by going to
'Image', then clicking on Duplicate

Step 1

Choose the duplicate image tab to work on color removal.
Select the new layer from the 'Layers' panel

Step 2

Method 3: Using the Replace 
Color Option

https://photographyforrealestate.net/how-to-duplicate-photoshop/


How to Remove a
Specific Color

Go up to the 'Image' menu, expand the
Adjustments option, then select Replace
Color

Step 3

Choose the color to be replaced, the
result color, and other settings

Step 4

Set the Fuzziness slider between 20-30.
This determines the tolerance of varying
hues that need to be selected

Step 5

Set the color you want instead of the
current color range. In this particular
image, we need to get rid of green and
replace it with white, so the result color
is chosen as white

Step 6

With the Eyedropper tool, select the
color from the image that you need to
remove. Choose the Eyedropper with
the plus sign to add to the selection or
the one with a minus to deselect any
area that doesn’t need to be selected

Step 7

Once you have selected the proper
settings and hues, click on OK

Step 8
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How to Add Gradient to Text

Go to the 'File' menu, and click on New for a blank
document. Click Open to open an imageStep 1

To create a text layer, select the Horizontal or Vertical
Type tool from the toolbar on the left. Determine the font,
size, and color of your text. Set the style and alignment of
text from this toolbar and choose to create warped text

Step 2

Once you are done tweaking these settings, drag out a text
box in your document and type your text. Click on the
checkbox on top

Step 3

The size and position of the text box are mostly determined
later when you need to adjust it with the other elements.
You can choose to set it now or later when your gradient
settings are complete

Step 4



How to Add Gradient to Text

In the layers panel, right-click on the text layer, click on the
Blending Options, then choose Gradient OverlayStep 5

Set the 'Blend Mode' to Normal. Set your desired Opacity
levelStep 6

Adjust the Dither percentage to decide how smooth your
gradient blending would be. Check the Reverse option if
you want to change the order of the colorsStep 7

Set the angle to determine the starting and finishing point
of your gradient. For instance, a 90-degree angle will be
chosen for a vertical, linear style gradient. Adjust the Scale
slider to set the smoothness of color transition in the
gradient

Step 8
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How to Add Gradient to Text

Choose the type of 'Gradient Style'. Consider Linear to
make the color blend in a straight line, either vertical,
horizontal, or diagonal. Use Radial to make a circular
blending of the chosen hues

Step 9

Pick Angular to form a counterclockwise blending of the
colors. Opt for Reflected so one color will be in the middle
and the other on both sides. Select Diamond so the shades
will blend as if there is a diamond formed in the middle
radiating outwards

Step 10

Click on the Gradient box drop-down menu. You will find
some pre-designed gradients in different color
combinations, which you can choose for your text. Select
OK once done

Step 11

If you want to create your own gradient, click on the
gradient box to open a new window. Double-click on any
swatch to change the color or pick a varying hue. You can
also change the position of the swatches to set which color
will be more dominant in the gradient

Step 12



How to Add Gradient to Text

To add a transparent gradient, go to the text layer on the
'Layers' panel, and add a layer mask to it by clicking on the
Create a Layer Mask icon at the bottomStep 13

Choose the Gradient tool from the toolbar on the left. On
the top, you will get the settings for the Gradient tool. Click
on the gradient to open the 'Gradient Editor' boxStep 14

From the 'Presets' for gradients, choose Foreground to
Transparent gradient. Click on the OK optionStep 15

Choose the foreground color as black. Select the layer mask
and drag it across your text in the document area. Your
transparent gradient will be applied to the textStep 16
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How to Key Out a Color

After opening an image, go to the 'Select' menu, and choose
the Color Range option. It will open up a dialog box through
which you can select the color in the image that is to be
removed

Step 1

From the 'Select' drop-down menu, choose Sampled
Colors. Keep the Fuzziness level up to 40. Check the
Selection and Invert options. In the 'selection preview',
select Grayscale

Step 2

With the Eyedropper tool of 'Color Range', select the color
from your image or the preview in the dialog box. Make
sure that your image has clear white and black selections
and no part should be gray

Step 3

If you hold down the Shift key and click on grey areas of the
preview, you will notice that this action adds to the
selection. The white area will appear whiter. If you hold the
Alt (Windows) or Opt (Mac) and then click on the areas, it
will subtract from the selection

Step 4
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How to Key Out a Color

Adjusting the Fuzziness would ensure that your subject is
not selected while the color range tool does its job. Once
you are done with the color range selection, click on OKStep 5

Inverse the selection by choosing the layer that you are
working upon. Go to the 'Select' menu, and click on InverseStep 6

Click on the Create a Mask icon on the bottom of the
'Layers' panel to create a mask of the image without the
color

Step 7

You can also use the Eraser tool to further remove any
residual effect of the color on the image. Additionally, you
may experiment with the Magic Wand and Magic Erase
tools to select the areas of the image based on color range

Step 8
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Method 1: Rename
Layers By the Double
Click Option

Double click on the name of the layer
in the layers panel to make it
editable so you can rename a layer
Rename layers by typing in the name
that you want to rename a layer, and
press Enter

1.

2.

Method 3: Rename Layer
Groups

Select the consecutive layers by
pressing CTRL (Windows) / CMD
(Mac) and clicking on the layers
Once the layers are selected, press
CTRL + G (Windows) or CMD + G
(Mac) to form a group
Hold the OPT (Mac) / ALT
(Windows) key and drag the layers to
the 'Create a New Group' icon at the
bottom of the 'Layers' panel

1.

2.

3.

How to Rename
Layers

Method 2: Rename
Layers By the Rename
Layer Menu Option

After selecting the layer in the
'Layers' panel, go up to the 'Layer'
menu and select Rename Layer.
Alternatively, press CTRL (Windows)
or CMD (Mac) + F11
Enter your desired name

1.

2.
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Method 4: Rename
Layers in a Group

Double-click on the layer
name and type the layer
name in the editable text
box
Alternatively, select the
group in the 'Layers' panel
and go to the 'Layer'
menu. Select Rename
Group and type in the
layer name of your group

1.

2.

Method 6: Rename a Layer with Extensions
and Scripts for PS

Install Renamy, Adobe Layer Namer, Layer Name Editor Script, or
OpenAsLayer Script to your PS
Use any of them to rename a layer, add suffixes, prefixes, or new
names to multiple layers

1.

2.

How to Rename Layers

Method 5: Renaming Multiple Layers
Press the Tab key to move to rename the next layer in the layers
panel
If you want to move back, press Shift + Tab to rename the previous
layer

1.

2.



Recover PSD Files from Temp Files on Windows

Open up the File Explorer, and go to
the 'C Drive'. The default path is
C:\Users\User\AppData\Local\Temp

Step 1

How to Open a Photoshop Temp File

Navigate to 'Users', and open your User
Directory, which is a folder with your
username

Step 2

Open the AppData folder. If it is not visible, you can go to the Advanced
Settings and toggle on Show Hidden Files and Folders. When the 'Local Folder'
is displayed, double click on it to open the data of all your applications

Step 3

Open the Temp folder. Look for files beginning with 'Photoshop Temp'
succeeded by a number as these are your PS temp files

Step 4

Click on the View menu on top. Check the box for File Name Extensions

Step 5

Once the .tmp extension is visible with the file, rename the file. Remove the
.tmp extension with the .psd extension and save the files

Step 6



Recover PSD Files From Temp Files on
Mac OS

Go to the Finder and click on the Application folder. Access Terminal and run
it

Step 1

How to Open a Photoshop Temp File

Enter the option 'open $TMPDIR' and hit Enter. Go to the 'Temporary items'
and find the PSD file

Step 2

Open the file with PS and save it on your Mac OS to successfully recover your
temp files on Mac

Step 3

Connect the Time Machine's backup drive to Mac and click on Time Machine
in the 'Dock'

Step 1

When you access the Time Machine, find the PS backup files and click on
Restore

Step 2

Recover PSD Files From Previous
Versions



Method 1: Using RGB
Channel Selection

How to Fix
Overexposed Areas

After opening the image, select the
Background Layer in the 'Layers' panel.
Right-click on the layer, and select
Duplicate

Step 1

Go to the 'Channels' panel, which is
present beside the 'Layers' panel. If it
isn't showing on your interface, go to
the 'Window' menu, and tick the
Channels option

Step 2

Press CTRL (Windows) or CMD (Mac)
and select the RGB layer. Put this
selection into its own layer by pressing
CTRL / CMD + J

Step 3

Select the Multiply option from the
'Blend Mode' drop-down menu 

Step 4

Go to the 'Filters' menu and select
Convert for Smart Filters. You can skip
this step if you do not want 
non-destructive editing

Step 1

Method 2: Using
Shadows/Highlights
Adjustment



How to Fix
Overexposed Areas

Go to the 'Image' menu, and hover over
the Adjustments option. From the
extended submenu, select the
Shadows/ Highlights option

Step 2

Increase the Highlights slightly to
recover details from overexposed areas

Step 3

Decrease the Shadows slider
completely. If you think the darkness is
overdone, keep increasing it slightly
until you get the desired effect

Step 4

Method 3: Using
Adjustment Layers

Press CTRL + J (Windows) or CMD + J
(Mac) to duplicate a background layer

Step 1

Click on the Create a New Adjustment
Layer icon below the 'Layers' panel,
and select Exposure. From the
'Exposure Adjustment' window, bring
down the Exposure slightly until you
see some details recovered

Step 2

Adjust the Brightness to recover the
darkness caused by lessened exposure.
You can also the Contrast values

Step 3
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How to Fix
Overexposed Areas

Click on the Create a New Adjustment
Layer and select Curves. Bring down
the curves slightly from the lower level

Step 4

Press and hold CTRL/CMD and select
all the adjustment layers. Press
CTRL/CMD + G to group these layers

Step 5

Click on the 'visibility' icon beside the
layer group to view the before look.
Click on it again to see the after look

Step 6

Method 4: Using Radial Filter

Go to the 'Filter' menu and select the Camera Raw Filter option. Select the
Radial Filter icon

Step 1

Press and drag your cursor around the area that needs to be selected. scroll
down the left panel and click on the Inside Effect button

Step 2

Bring down the Exposure slider. Increase the Highlights a bit. You may also use
the Whites, Blacks, and Shadows slider until you achieve the desired effect

Step 3



Flip Layer Vertically or
Horizontally

Method 1: Using the
Move Tool 

Open an image. Click on the
padlock icon to unlock its
background layer
Press the V key to activate the
'Move' tool. Use the Move tool to
select the layer
Press CTRL + T (Windows) or
COMMAND + T (Mac) to activate
the 'Transform' tool
Right-click on the selected layer
and choose Flip Vertical or Flip
Horizontal
When you have successfully flipped
the layer, click on the 'checkbox'
above

1.

2.

3.

4.

5.

How to Flip Layers

Method 2: Using the
Edit Menu

Select the unlocked/duplicated
layer in the 'Layer' panel
Go up to the 'Edit' menu
From the 'Transform' submenu,
click on Flip Vertical or Flip
Horizontal

1.

2.
3.



Flip Layer Vertically or Horizontally

Method 3: Using the
Width Value

Select the layer that you want to
flip in the 'Layer' panel
Go to the 'Edit' menu, and click on
Free Transform
On the options bar of the 'Free
Transform' tool above the image,
you will see the boxes for 'Width'
and 'Height' values
To flip the image horizontally, input
the value of -100 in the 'Width' box
To flip the image vertically, input
the value of -100 in the 'Height' box

1.

2.

3.

4.

5.

How to Flip Layers

Select all layers or select multiple layers by pressing and holding CTRL /
CMD and clicking on the layers
Once multiple layers are selected, go to the 'Edit' menu, click on
Transform, then choose Flip Vertical or Flip Horizontal
To undo the flip layer action, go to the 'Edit' menu and click on Undo Flip
Horizontal/Flip Vertical

1.

2.

3.

Flip Multiple Layers
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Fading One Section of
an Image

After opening the image, find the
toolbar in the far-left corner
Pick the Quick Selection tool to
select the area that you wish to
fade. Alternatively, pick the Lasso
tool if to select an irregular section
Go to the 'Layer' tab, head to 'New',
and click on Layer Via Cut
In the newly appeared 'Layers'
window, decrease the Opacity
value so the selected area will
become more transparent

1.

2.

3.

4.

How to Fade an
Image

Fading an Image With
the Background

After opening an image, click the
New Layer icon on the bottom of
the 'Layers' panel
Copy the image from the
background layer and paste it on
the newly created layer
Click on the New Adjustment
Layer on the base of the Layers
panel, then select Solid Color
Pick the Gradient tool from the
toolbar and choose the Black and
White settings
Press the Shift key and drag the
tool across the whole area you
want to fade

1.

2.

3.

4.

5.
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How to Fade an
Image

Fading Two Images
Together

After opening an image, go to the
'File' menu, choose Scripts, and
then click on Load Files Into Stack
Click the Browse button and select
the picture you want to use. Click
OK once the images are selected
On the upper right corner of the
'Layer' panel, decrease the Opacity
value so one layer becomes more
transparent than the other

1.

2.

3.

Method 1: Layer
Opacity Method

Add both the photos on a separate
layer, which can be seen on the
'Layers' panel
Select the top layer, and then click
on the Add Layer Mask icon
present at the base of the 'Layers'
panel
Pick the Gradient tool from the
toolbar in the left corner
Go to the 'Options' bar at the top
and click on the 'down arrow'
beside the 'gradient swatch'.
Choose the Black and white
gradient
Select the layer mask you created
Click on the image and draw a
black-to-white gradient while
pressing down the Shift key

1.

2.

3.

4.

5.
6.

Method 2: Layer 
Mask Method



How to Install Gradients

After the ZIP file is downloaded, go to the 'Downloads'
folder on your computer. Right-click on the ZIP file
containing 'Gradients', and click on Extract FilesStep 1

Extract the file to another folder. It will be saved in the
destination folder in 'GRD' format. Right-click on the file,
and copy itStep 2

Go to the destination where you have Adobe Photoshop CC.
Right-click on the icon and select Open File Location.
When the 'Explorer' or 'Finder' window opens, right-click
on the PS folder and select Open File Location

Step 3

Click on the Presets folder. Open the Gradients folder.
Paste your 'GRD' file containing the new gradients in the
folder. If you downloaded the gradients that were already in
the GRD file format, you don’t need to extract them

Step 4



How to Install Gradients
f you're using Photoshop CC 2020 version and up, open the
'Gradients' panel and click on the menu icon on the top
right corner of the panel. Click on Import Gradients. Load
your GRD format gradients. They will be added to the
'Gradient' panel, ready for use

Step 5

If you're using Adobe Photoshop CC 2019 or an earlier
version, Go up to the 'Edit' menu, select Preset, and click on
the Preset ManagerStep 6

Select Gradients from the 'Preset Type' drop-down. Click
on Load and select the gradient file that you have
downloadedStep 7

Click on Open. Your new gradients will be added beside the
default Photoshop gradientsStep 8



Inverting a Layer Mask
in Photoshop Via the
Image Menu

Create a new mask in PS on your
layer and apply the adjustments you
wish to make to it
Select the layer mask if you want to
invert a layer mask in PS and apply
the effects on the rest of the layer
instead
Go to the 'Image' menu. Scroll down
to 'Adjustments' and select Invert

1.

2.

3.

How to Invert a Mask

Inverting a Layer Mask
With Keyboard
Shortcuts

Check if the layer mask is active on
the layer
 Press CTRL + I for Windows or
CMD + I on Mac

1.

2.

Inverting a Layer Mask
Using the Properties
Panel

Go to the 'Window' menu and select
Properties
Determine the visibility of the layer
mask
Click on the Invert button in this
window to invert the entire layer
mask

1.

2.

3.
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Duplicating Layer Masks and Inverting a
Layer Mask Simultaneously

Press and hold Alt + Shift (Windows) or Opt + Shift (Mac)
Step 1

Click on the layer mask and drag it onto an entirely new layer mask
Step 2

Click on the layer mask thumbnail. Your entire layer mask will be inverted and
copied in one go

Step 3

Choose a layer from the 'Layers' panel to which you want to add a 'Vector
Mask'.

Step 1

Draw a vector path using the Pen tool or any Shape tool. Select the Paths
option if you are using the Shape tool

Step 2

Inverting a Vector Mask

How to Invert a Mask

Click on Add a Layer Mask twice to create a 'Vector Mask'. Alternatively, go to
the 'Layer' menu, scroll down to Vector Mask, and select Current Path

Step 3

Invert the 'Vector Mask' using the same invert mask methods that you used for
the layer mask. Select the layer mask first. Invert it using the 'Properties' panel.
You may also press CTRL + I on Windows or CMD + I on Mac to invert

Step 4
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Method 1: Split an Image
into Multiple Sections
Using the Slice Tool

After opening the image, select the
background layer and press CTRL + J
(Windows) or CMD + J (Mac) to
duplicate the layer

How to Split an
Image

Step 1

Go to the 'View' menu on top and select
New Guide Layout. Set the number of
columns and rows. Keep the Gutter
value zero in both columns and rows.
Click on OK

Step 2

Grab the Slice tool from the toolbar. Go
to the 'View' menu once again and tick
the Snap option.

Step 3

On the options bar of the Slice tool,
choose the option to Slice From Guide

Step 4

Save these divided sections separately
into a folder on your computer. Go to
'File, choose Export, and click on Save
for Web (legacy)

Step 5

Choose JPEG in 'Save for Web' dialog
box. Set the desired quality and click on
Save

Step 6



Method 2: Split an Image in Half Using 
the Marquee Tool

Make a new folder in the destination to
keep these sections off the image
separate and organized. Choose All
slices to save all the sections

How to Split an
Image

Step 7

After duplicating the background layer, go to the 'View' menu, and select the
New Guide option

Step 1

Aelect whether you want a horizontal division of the image or vertical. Input
50% in the 'position value'

Step 2

Select the Rectangular Marquee tool from the toolbar. Make a selection
according to the guide and select half of the image

Step 3

Press CTRL + J (Windows) or CMD + J (Mac) to make this selection a new layer.
Hide the other layers to view the half section and use it for any purpose that
you want. Use this when you need to apply two different 'Effects', 'Masks', or
'Gradients' to the split sections

Step 4



Method 3: Split an Image
in Half Using the Ruler
Tool

Open an image, then duplicate the
background layer

How to Split an
Image

Step 1

Press CTRL + T  (Windows) or CMD + T
(Mac) to enable the 'Transform' tool

Step 2

Select the 'Ruler' tool by pressing CTRL
+ R (Windows) or CMD + R (Mac) to
show the measurements on the
horizontal and vertical axis of the image

Step 3

Note the position of the bounding box
along the horizontal or vertical axis,
depending upon whether you want to
split the image vertically or horizontally

Step 4

Use the Marquee tool to make a
selection of the exact half of your image

Step 5

Press CTRL + J (Windows) or CMD + J
(Mac) to put this half section into a new
layer. Alternatively, copy the selection
using CTRL / CMD + C and paste it onto
a new document

Step 6



Method 1: Using 
Smart Guides

How to Evenly Space Objects

Go to 'Menu', hover on the 'Show'
option, and click on Smart Guides

Step 1

If you want to view the measurement in
pixels rather than inches, press CTRL
/CMD + R to enable the 'Ruler' tool.
Right-click on the Ruler and select
Pixels from the drop-down menu

Step 2

Press CTRL / CMD while hovering over
layers to snap to the nearby object
accurately

Step 3

Hold ALT / OPT key and drag a layer to
copy it. The 'Smart Guides' will help you
place it at the right distance

Step 4

Method 2: Using the
Move Tool

Select a minimum of three layers in your
layer panel

Step 1

Go up to the 'Layer' menu. From the
'Align' option, choose any of the six
options to ensure even spacing from a
specific perspective

Step 2



How to Evenly Space Objects

Click on Align Top Edges to align the
objects with respect to the top edge of
the selection border. Select the Align
Vertical Centers option so each object
with a vertical center will align evenly 

Step 3

Opt for the Align Bottom Edges option
to align objects with respect to their
bottom edges. Use Align Left Edges to
place objects evenly aligned according
to their leftmost pixel

Step 4

Choose Align Horizontal Centers to
align objects based on their horizontal
centers. Click on Align Right Edges to
place objects evenly aligned accordion
to their right-most pixel

Step 5

Go to the 'Layer' menu, and hover over
the 'Distribute' option to choose any of
the six options from the submenu to
distribute the layers proportionally

Step 6

Use Distribute Top Edges for a
consistent spacing of objects with
respect to their topmost pixels. Opt for
the Distribute Vertical Centers option
for a consistent spacing of objects with
respect to their vertical centers

Step 7



How to Evenly Space Objects

Click on Distribute Bottom Edges for a
consistent spacing of objects with
respect to their bottom-most pixels.
Choose Distribute Left Edges for a
consistent spacing of objects with
respect to their left-most pixels

Step 8

Select the Distribute Horizontal
Centers option for a consistent spacing
of objects with respect to their
horizontal centers. Click on Distribute
Right Edges for a consistent spacing of
objects with respect to their rightmost
pixels

Step 9

Make a group of all the objects that are spaced evenly. This will help you
move the whole group together if you need and avoid chances of accidentally
changing the placement of a layer

Step 1

Method 3: Using the Auto-Align Feature

To overlay the matching content, choose a reference layer in the 'Layer'
panel and click on the Auto-Align icon

Step 2
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Method 1: Blurring the Edges of a Photo
Using Feather Adjustment

How to Blur the Edges of a Photo

Go to 'File', select Open, and choose an image for editing
Step 1

Press CTRL + J (Windows) or CMD + J (Mac) to duplicate the layer
Step 2

Right-click on the layer and select Convert to Smart Object
Step 3

Select the Brush tool and right-click on your canvas to open the
'Brush Preset' panel

Step 4

For a soft-edged brush, set the 'Hardness' to 0%, 50% for a
medium brush, or 100% for a hard-edged brush

Step 5

Use the Rectangular Marquee tool for the feather adjustment to
create a rectangular blurred effect. Drag out a selection on the
inner areas of the image edge 

Step 6

Go to the 'Select' menu, and from the 'Modify' submenu, select
Feather

Step 7



On the Marquee tool, double-click to view the Tool Options panel,
then select Feather. Choose a moderate level of feather radius,
between 5 to 10. Click OK to confirm the feather settings

Step 8

Press CTRL + C (Windows) or CMD + C (Mac) to copy the selection
of the edge you made earlier

Step 9

Go to 'File' and select New Document. Adjust the settings on the
Preset Details

Step 10

Go to 'Canvas Size', choose the width and height for the canvas size,
and click on OK

Step 11

Press CTRL + V (Windows) or CMD + V (Mac) to paste your
selection of the edge to blur on the new document

Step 12

Go to 'New Filter Layer' on the 'Layers' panel and select Solid Color.
Use the Gradient tool to fill it with any solid color 

Step 13

How to Blur the Edges of a Photo



Method 2: Blurring the
Edges of a Photo Using
the Vignette Feature

How to Blur the
Edges of a Photo

After opening the image, go to the 'Filter'
menu and select Convert for Smart
Filters

Step 1

Go to the 'Menu' bar and open Camera
Raw Filters. Choose the FX in the
options bar from the right panel. Scroll
down to Post Crop Vignette

Step 2

On the 'Lens Correction' window, adjust
the 'Vignette' effect by varying the value
from the Custom tab. Use the two
sliders to make the amount and
midpoint adjustments on the image

Step 3

Method 3: Blurring the
Edges of a Photo Using
the Gaussian Blur

After opening the image,  press CTRL + J
(Windows) or CMD + J (Mac) to
duplicate the layer

Step 1

Select the duplicate in the panel
Step 2



How to Blur the
Edges of a Photo

Use the Rectangular Marquee tool to
create a selection of the border area of
the edge of the photo you want to blur

Step 3

Use the Elliptical Marquee tool to make
circular or oval selections. You can also
click the Quick Mask Mode to view your
selection

Step 4

Press Ctrl + Shift + I (Windows) or CMD
+ Shift + I (Mac) to inverse the selection
and choose the outside of the borders

Step 5

Hold Shift and select the area you would
like to increase the border selection.
Hold Alt (Windows) or Opt (Mac) and
select where you would like the borders
to shrink

Step 6

Hover over the Blur option and select
Gaussian Blur. Choose a medium value
to add a subtle blur to the edges of a
photo. For a strong blur effect, increase
the value

Step 7



Method 4: Adding an
Inner Glow Using the
Photoshop Layer Style

How to Blur the
Edges of a Photo

After opening the image, right-click on it
and select Duplicate Layer

Step 1

Double-click on the duplicate to launch
the 'Layer Style' panel. Choose the Inner
Glow from the left side

Step 2

Choose the Screen blend mode and
increase the Opacity slider. From the
'Elements' section, click on Edge and
increase the Size slider

Step 3

Method 5: Blurring a
Specific Edge of the
Image Using the
Gaussian Blur

After opening the image,  press CTRL + J
(Windows) or CMD + J (Mac) to
duplicate the layer

Step 1

Right-click your photo layer and then
choose Convert to Smart Object. Create
a path around the image using any PS
selection tool

Step 2



How to Blur the Edges of a Photo

Navigate to the 'Menu' bar and click on Filter, choose Blur and
then select Gaussian Blur

Step 3

Press the R key to open the Radial Gradient tool. Change the
Radius depending on how much blur you want. Set it arond 45 to
60 pixels

Step 4

Press the G key to pick the Gradient tool. Set the foreground to
transparent. Select white as the foreground color, and then pick
Lnear Gradient 

Step 6

Select the Smart Filters layer mask. Drag out from the specific
edge of the photo to blur the edges

Step 7

Select your smart layer mask on the layer mask icon. Press CTRL +
I (Windows) or CMD + I (Mac) to invert it

Step 5

Navigate to 'Layer', choose New Fill Layer, and then select Solid
Color. Select the color of your choice in the color picker window.
Click on OK

Step 1

Method 6: Blurring a Specific Edge of the
Image Using Color Fill



How to Blur the
Edges of a Photo

In the 'Layers' panel, click and drag the
new color fill layer and put it underneath
the photo layer

Step 2

Press the G key to pick the Gradient
tool, and then set the foreground to
transparent. Select white as the
foreground color, and then click on
Linear Gradient

Step 4

Select the Smart Filters layer mask.
Drag out from the specific edge of the
photo to blur the edges

Step 5

In the 'Layers' panel, select the layer and
then click the Add Layer Mask option

Step 3

Pick the Lasso or Marquee tool. Set the
Feather Radius and then adjust the blur
effect on the image edges

Step 6

Press the Q key, bringing up a quick
mask showing how the selection will
look like. Use the Smart Filters layer
mask to control the blur

Step 7



Method 1: By Duplication
Right-click on the background
layer
Select the Duplicate Layer
option

1.

2.

How to Unlock an Image

Method 2: By Creating a
New Layer

Find 'Layer' in the menu bar
Go to 'New', then click on
Layer From Background
Give a name to the new layer
and click on OK

1.
2.

3.

Method 4: By Duplication
Right-click on your locked
background layer
Select Convert to Smart
Object from the menu
Your image in the background
layer will be unlocked and
renamed to 'Layer 0'

1.

2.

3.

Method 3: With the Mouse
Click on the padlock icon
present on your background
layer
The image would be unlocked,
and the layer would be
renamed to 'Layer 0'

1.

2.

https://photographyforrealestate.net/how-to-rename-layers-photoshop/
https://expertphotography.com/photoshop-smart-objects/ref/193/


Method 1: From the
Home Screen

Click the Open button present on
the left column of your home
screen
This will open 'File Explorer'
(Windows) or 'Finder' (Mac)
Navigate to the image that you
want to open and then double-
click on it. Your desired image will
open up in Photoshop

1.

2.

3.

How to Open an
Image

Method 2: From the File
Menu

Find the 'File' button on the top left
corner of your Photoshop
interface.
From the drop-down menu, click
on Open
Press the keyboard shortcut Ctrl +
O (Windows) or CMD + O (Mac)
Use Explorer (Windows) or Finder
(Mac) to double-click on your
desired image to open it in
Photoshop

1.

2.

3.

4.

https://photographyforrealestate.net/how-to-open-photoshop-temp-file/


Method 1: Using the Spot
Healing Brush Tool

After opening the image, right-click on
it and select the Duplicate Layer to
ensure non-destructive editing

Step 1

How to Remove Power Lines

Grab the Spot Healing Brush tool in the
toolbar. Set a brush size that is close to
the size of the power lines in the image. 

Step 2

Choose a 'Hardness' level between 30
to 50. Choose the Content-Aware
option as the brush type

Step 3

Click on the Sample All Layers
checkbox to let the brush clone from
the blank layer

Step 4

Zoom in on the areas of the image that
have power lines. Start painting over
the lines. Hold down the Shift key while
applying the brush to make a straight
line

Step 5

As you release your mouse key after
selection, PS will remove the power
lines

Step 6



How to Remove Power Lines

Method 2: Using the Pen Tool and Paths Panel

After opening the image, press CTRL + J (Windows) or CMD + J
(Mac) to duplicate the background layer

Step 1

Press the P button to active the 'Pen' tool. 

Step 2

Click on the endpoint of the line to make a straight line that
connects both ends. If the power line is curved, add an
additional control point in the path that you selected

Step 3

Click on the Auto Add/Delete checkbox on the options bar of
the 'Pen' tool to enable 'Add Control Point Tool'

Step 4

Hold down the CTRL key (Windows) or CMD key (Mac) to
convert your cursor into the 'Direct Selection; tool. Drag the
control point that you added to bend the path where needed

Step 5



How to Remove Power Lines

Press the J key to activate the 'Spot Healing Brush' tool 

Step 6

Go to the 'Paths' channel present on the left-hand side groups
with the 'Layers' and 'Channels' panels  

Step 8

Choose the Stroke Path option (the empty circle icon) from the
bottom of the 'Paths' panel. Press the Delete button to clear the
path line that you created

Step 9

Repeat the same process for all the power lines in the image by
creating a path with the Pen tool and then removing the lines
by using the Stroke Path and Spot Healing Brush

Step 10

Select a brush size that will precisely cover the lines. Set the
'Hardness or Softness' level to medium to effectively work on
the thick power lines

Step 7

https://helpx.adobe.com/photoshop/using/healing-examples.html
https://helpx.adobe.com/photoshop/using/healing-examples.html


Method 1: Using the
Basic Undo Function

Find the 'Edit' menu on the top of
your Photoshop interface and click
on it
Fom the drop-down menu, select
Undo
Alternatively, press CTRL + Z
(Windows) or CMD + Z (Mac)

1.

2.

3.

How to Undo
More Than Once

Method 2: Using the Step
Backward Command

Go to the 'Edit' menu. Select Step
Backward to use this function
Another way is to press CTRL + Shift
+ Z (Windows) and CMD + OPT + Z
(Mac)

1.

2.

Method 3: Using the
History Palette

Click on the Windows option on the
top of your Photoshop interface
From the drop-down menu, click on
History
Once the 'History Palette' becomes
available, it will display the different
editing stages of your respective
image. 
Click on the state you want to go to
and start editing from that point
again

1.

2.

3.

4.



Method 1: Center an
Image Using the
Marquee Tool

Open your image in PS. Go to 'File',
then click on New to paste the image in
a new document. Alternatively, go to
'File', then click on Open

How to Center an Image

Step 1

Unlock the background layer by
pressing on the small padlock icon
beside it in the 'Layers' panel

Step 2

Right-click on the image layer and
select Convert to Smart Object

Step 3

Resize the image so that it is smaller in
size than the canvas. Press CTRL + T
(Windows) or CMD + T (Mac) to
transform. After resizing, commit by
clicking on the checkmark in the
options bar

Step 4

Select the entire frame by using the
Marquee tool from the toolbar. Drag a
rectangle encompassing the whole
canvas. Select the image layer from the
layer panel

Step 5

https://expertphotography.com/photoshop-smart-objects/ref/193/


Select the Move tool from the toolbar.
Click on the Align Horizontal Centers
and Align Vertical Centers icons from
the 'Move' tool options bar at the top

How to Center an Image

Step 6

Press CTRL + D (Windows) or CMD + D
(Mac)to deselect the selection

Step 7

Design your post by adding the images.
Place an image in the approximate
center

Step 1

Select the whole document by pressing
CTRL + A (Windows) or CMD + A (Mac).
Alternatively, you can use the Marquee
tool to select the entire frame. From
the layers panel, choose the layer that
you want to center

Step 2

Method 2: Center
Layers In an Elaborate
Document

Select the Move tool from the toolbar
on the left. Go to the 'Layer' menu,
hover on the Align Layer to Selection,
and select the Vertical Centers and
Horizontal Centers

Step 3

https://photographyforrealestate.net/how-to-deselect-photoshop/
https://photographyforrealestate.net/how-to-open-image-photoshop/


You can also select more than one layer simultaneously by pressing
CTRL or CMD and clicking on the layers and align them to the center
together

How to Center an Image

Step 4

Deselect the document by pressing CTRL + D (Windows) or CMD + D
(Mac)

Step 5

Go to the 'Edit' menu, and choose the Keyboard Shortcuts command

Step 1

Select the commands of Layer, choose Align Layers to Selection, and
click on Vertical Centers. Assign key combinations to the command.
For instance, you can use ALT + CTRL + 1 (Windows) or OPT + CMD + 1
(Mac)

Step 2

Method 3: Center Image Using Customized
Keyboard Shortcuts 

Do the same for Horizontal Centers and assign a key combination to
the command. You can use Shift + CTRL + 1 (Windows) or Shift + CMD
+ 1 (Mac)

Step 3

https://photographyforrealestate.net/how-to-select-all-layers-photoshop/


How to Center an Image

After creating a document, go to the
'View' menu, and click on New Guide

Step 1

Click on Horizontal orientation and
type 50% in the position box. A
horizontal line will appear in the middle
of the canvas 

Step 2

Method 4: Center Image
Using Guides

The point where these two guides
cross is the center point. You can place
your image, object, or any other
element here

Step 4

Select the layer which you want to
center. Press CTRL + T (Windows) or
CMD + T (Mac). Align the bounding box
in the middle of the layer to the
crossing point of guides

Step 5

Press Enter to close the 'Transform'
mode. Go to 'View', then click on Clear
Guides to remove the guides from the
document

Step 6

Go to the 'View' menu and select New
Guide once again. Choose Vertical
orientation and input 50% in the
position value. A vertical line will
appear in the middle

Step 3



How to Change Hue and Saturation of One Layer

Go to 'Windows' and click on Layers. Choose the layer you
want to edit Step 1

Go to the 'Menu' bar at the top of your PS interface. Click
on Layer, navigate to New Adjustment Layer, and select
Hue/Saturation. The changes you make to the adjustment
layer will be applied to all the layers present below it

Step 2

Create a clipping mask to restrict the changes to only one
layer. Select the Create Clipping Mask button at the
bottom of the properties box of the 'Hue/Saturation' layer

Step 3

As you click on the button, a small downward arrow will
appear right on the 'Hue/Saturation' layer. Experiment with
the Hue and Saturation sliders in your selected layer. The
changes will only affect the one layer you targetted, and all
of the other areas of the entire image will remain the same

Step 4



Method 1: Using 
Content-Aware Fill

After importing the image, go up to the
'Image' menu and select Canvas Size.
determine whether you want to extend
the image horizontally on one or both
sides or vertically on one or both sides. 

How to Extend the
Background

Step 1

Click on OK. You should see a
transparent, extended area in the
desired place

Step 2

Grab a selection tool from the toolbar.
You can use either the Marquee, Magic
Wand, or the Quick Selection tool to
make a selection of the newly created
canvas area

Step 3

Go to the 'Edit' menu, select Fill, choose
Content-Aware, and click on OK

Step 4

Use the Clone Stamp or Spot Healing
Brush tool to get rid of unnatural-
looking effects from Content-Aware Fill

Step 5

https://photographyforrealestate.net/how-to-use-quick-selection-tool-photoshop/
https://photographyforrealestate.net/how-to-use-quick-selection-tool-photoshop/
https://expertphotography.com/clone-stamp-tool/ref/193/
https://expertphotography.com/clone-stamp-tool/ref/193/
https://expertphotography.com/clone-stamp-tool/ref/193/


Method 2: Using the
Marquee Tool

After importing the image, unlock the
background layer by tapping on the
padlock icon beside its name

How to Extend the
Background

Step 1

Go to the 'Image' menu, click on Canvas
Size, and select Anchor. Increase the
width or height depending upon
whether you will expand the image
vertically or horizontally

Step 3

Select the Rectangular Marquee tool
from the toolbar. Make a selection in the
corner that you want to extend

Step 4

With the layer selected in the 'Layer'
panel, go to the 'Edit' menu, and choose
Free Transform. Use these transform
marks to drag out the selection

Step 5

Move on to the other side of the image if
you choose to expand it from both sides

Step 6

Extend the background to increase your
canvas size

Step 2

https://photographyforrealestate.net/how-change-background-size-photoshop/


Method 3: Using
Duplicate Layers and
Spot Healing Brush

With the image opened in a tab, go to
'Image', then click on Duplicate. Repeat
the same step to add one more tab with
a second duplicate

How to Extend the
Background

Step 1

Go to the 'View' menu, and select New
Guide. Set the vertical orientation and
enter 50% in the position box before
clicking on OK. 

Step 4

On the first duplicated image tab, use
the expansion method described in the
above techniques. Click on Clear in the
top bar to clear the cropping ratio, and
go on to expand the edges of your image

Step 2

Using this line as a guide, split your
image into two equal parts using the
Marquee Selection tool

Step 5

Click on Clear in the top bar to clear the
cropping ratio, and go on to expand the
edges of your image

Step 3

https://photographyforrealestate.net/how-to-duplicate-photoshop/
https://photographyforrealestate.net/how-to-duplicate-photoshop/
https://photographyforrealestate.net/how-change-background-size-photoshop/
https://photographyforrealestate.net/how-to-split-an-image-photoshop/


Take the image to the first duplicate tab.
When Photoshop changes the tabs, drop
the image onto the canvas. The new
duplicate will be added as a new layer on
your split image

How to Extend the
Background

Step 8

Select and apply the Spot Healing Brush
tool to brush over the areas where
blending is required. Go over the edges
using a medium-sized brush with 50%
hardness to perfectly tackle problem
areas

Step 10

Use the Transform mode (CTRL/CMD +
T) to adjust the size of your new layer

Step 9

Go to the second duplicate tab. With the
Move tool still selected, grab the image

Step 7

Grab the Move tool, and place one
section in the right corner of the canvas.
Select the other section and move it to
the left corner

Step 6

https://photographyforrealestate.net/how-to-use-the-spot-healing-brush/
https://photographyforrealestate.net/how-change-background-size-photoshop/
https://photographyforrealestate.net/how-move-images-photoshop/


Method 1: Via the 
Edit Menu

Select the layer that needs to be filled
from the 'Layers' panel. Go to the 'Edit'
menu and click on Fill

How to Fill a Layer

Step 1

If you choose Foreground Color,
choose the desired foreground color
beforehand in the toolbox using the
Color Picker. You can also use the
Eyedropper tool to copy color from
another source, like another image or
application

Step 2

If you select the Background Color
option, use the Eyedropper tool to
copy a background color. Hold ALT
(Windows) or OPTION (Mac) while
selecting the color

Step 3

If you choose the Colors option,  go to
the Fill dialog, and pick any other color
by clicking on the Color option in the
drop-down. It will launch the Color
Picker box, where you can select any
color that you want to fill

Step 4

Click on Content-Aware to replicate
the surrounding pixels. You can use
this feature to remove and replace
objects or to extend backgrounds

Step 5

https://photographyforrealestate.net/how-to-select-all-layers-photoshop/
https://photographyforrealestate.net/how-copy-color-photoshop/
https://photographyforrealestate.net/how-to-replace-colors-in-photoshop/
https://photographyforrealestate.net/how-to-remove-power-lines-photoshop/
https://photographyforrealestate.net/how-to-remove-power-lines-photoshop/
https://photographyforrealestate.net/photoshop-how-extend-background/


Choose the Pattern Fill to fill the layers with unique custom patterns. You
can click on the custom pattern drop-down and select the desired
patterns

How to Fill a Layer

Step 6

If you click on the gear icon, a drop-down will appear, showing additional
patterns which you can append to the custom patterns

Step 7

You can also select a pattern, pick the Script option, and click OK. It will
launch another dialog where you can customize the pattern script as you
wish

Step 8

Method 2: Via Tools

Choose the Foreground or Background
Color in the toolbox

Step 1

Pick the Paint Bucket tool. When you
choose the tool, the options bar will
appear on the top, where you can set
the color or pattern, blend mode,
opacity, and tolerance values

Step 2

Pick the Gradients tool from the Paint
Bucket tool flyout. Adjust its settings
from the option bar on top

Step 3

https://photographyforrealestate.net/how-change-color-layer-photoshop/
https://photographyforrealestate.net/how-to-change-background-color-photoshop/


How to Fill a Layer

In the first option, choose the gradient that you want to use.
PS has a few default gradients or you can install gradients and
add them to the list

Step 4

After choosing the 'Gradient', set the Type, Blending Mode,
and Opacity to get the desired effect on your layer  

Step 5

Press Shift + F5 to launch the Fill dialog
Step 1

Press ALT + Backspace (Windows) or Option + Delete (Mac)
to fill the layer with the foreground color

Step 2

Method 3: Using 
Keyboard Shortcuts

Press CTRL + Backspace (Windows) or Command + Delete
(Mac) to fill the layer using background color

Step 3

Hold down the Shift key along with keyboard shortcuts to
only fill the areas containing pixels

Step 4

https://photographyforrealestate.net/how-to-make-gradient-photoshop/
https://photographyforrealestate.net/how-to-make-gradient-photoshop/
https://www.brusheezy.com/gradients/22888-32-photoshop-gradients-for-photoshop
https://photographyforrealestate.net/how-to-install-gradients-photoshop/


How to Fill a Layer

Press CTRL + ALT + Backspace
(Windows) or Command + Delete (Mac)
to fill the layer from an active history
state

Step 5

Press Shift + and numeric key to
change the opacity while filling a
selected layer

Step 6

Method 4: Filling Selection
or Paths in Layers

Choose the layer to which you want to
apply the Fill or Adjustment Layer
from the 'Layer' panel

Step 1

Make a selection using any of the
selection tools. You can also use the
Pen tool to create a path

Step 2

The selection you make will restrict the
'Fill Layer' with the Layer Mask. For a
'Path', you will limit the fill with a
Vector Mask

Step 3

https://expertphotography.com/photoshop-selection-tools/ref/193/


Method 1: Using the Eyedropper Tool

After opening the image, press CTRL + J (Windows) or
COMMAND + J (Mac) to duplicate the layer

How to Copy a Color

Step 1

Choose the Eyedropper tool from the left-hand side. Set the
Sample Size to determine the number of pixels from which the
eyedropper tool will sample the color

Step 2

Go to 'Sampled Layers', then click on the Current layer 

Step 3

Turn on the Caps Lock key while using the Eyedropper tool to
transform the eyedropper tool into a target that copies color only
at the pixel level

Step 4

Press and hold ALT (Windows) or OPTION (Mac) while picking up
a shade for the 'Eyedropper' tool if you want to copy a
background color

Step 5



Select the Paint Bucket tool from the toolbar to use the color
selected with the Eyedropper tool on any other part of the image.
Click on the object that you want to color

How to Copy a Color

Step 6

Select the Eyedropper tool from the toolbar if you want to use a
sample color from other applications

Step 7

Click on the Restore button to reduce the size of the PS window.
Open any other application, for instance, a web page on your
browser from which you want to copy a color

Step 8

Click on the image in Photoshop using the Eyedropper. Keep the
left mouse button pressed and drag the cursor on the source
application

Step 9

Click on the exact color in the source. Maximize the Photoshop
window again and use the sampled color wherever you want on
your images

Step 10



Method 2: Using the Blend Mode

After opening the image, press CTRL + J (Windows) or
COMMAND + J (Mac) to duplicate the layer

How to Copy a Color

Step 1

Pick the Move tool from the toolbar. Go to the source image, and
click on the layer containing the image

Step 2

Drag it onto the top of the target layer. When the tabs are
changed, drop the layer onto the target image in the workspace

Step 3

Go up to the 'Filter' menu. From the 'Blur' submenu, choose the
Gaussian Blur tool. Increase the Radius to a high level

Step 4

With the source layer selected, change the Blend Mode to
Overlay or Soft Light

Step 5

https://photographyforrealestate.net/how-move-images-photoshop/
https://photographyforrealestate.net/how-move-images-photoshop/
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Method 3: Using the Match 
Color Feature

Open both the target and the source images in Photoshop. On the
target layer tab, make a duplicate layer of the background layer by
clicking on the layer and clicking on Duplicate Layer

How to Copy a Color

Step 1

Go to the 'Image' menu on top. From the 'Adjustments' option,
choose Match Color

Step 2

Once the Match color command opens, choose the source image
by clicking on its name in the drop-down

Step 3

Increase the Luminance and Color intensity sliders until they give
the desired effect of brightness and exact color saturation with
the copied colors

Step 4

Keep the Fade slider within 50. Click on OK

Step 5

https://photographyforrealestate.net/how-move-images-photoshop/
https://photographyforrealestate.net/how-move-images-photoshop/


Method 1: Using the
Quick Mask and
Gaussian Blur Method

Step 1
Create a new document with a white
background. Open your image by
going to 'File' and clicking Open.
Unlock the background layer, and
drag it to the blank document by
using the Move tool

How to Feather

Step 2
Click and select the image layer from
the 'Layer' panel. Pick the Elliptical
Marquee tool from the toolbar. Drag
a selection around the area where
you want to feather the edges

Step 3
Pick the Quick Mask tool from the
toolbar. You can also toggle it on by
pressing Q on your keyboard.
Turning on the quick masks adds an
overlay to the area outside the
selection. The area which you have
selected using the Elliptical will be
visible

Step 4
Go up to the 'Filter' menu, hover to
Blur, and click on the Gaussian Blur
filter

https://photographyforrealestate.net/how-use-overlays-photoshop/
https://photographyforrealestate.net/how-use-blur-tool-photoshop/
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Step 5
Increase the Radius slider in that popup. You will
begin to see the blurring effect on the overlay

How to Feather

Step 6
When you get the desired feather effect, switch
off the Quick Mask by pressing Q again or
clicking on the Quick Mask icon

Step 7
Go to the 'Select' menu on top, and choose
Inverse. This action swaps the selection onto the
rest of the area from the previously selected area

Step 8
Press the Backspace key (Windows) or the Delete
key (Mac) to delete the rest of the pixels from the
image. To deselect the selection, go to the 'Select'
menu and click on Deselect

https://photographyforrealestate.net/how-to-deselect-photoshop-quick-selection-tool/


Method 2: Using the
Refine Edge Method

Step 1
Import an image into Adobe PS using File, then
clicking on Open 

How to Feather

Step 2
Choose a Selection tool from the toolbar and
make a selection. You can use the Marquee tool
for well-defined edges or the Quick Selection or
Lasso tool for complicated objects

Step 3
Press and hold the Shift key, go to the 'Select'
menu, and click Select and Mask. This will open
the Refine Edge dialog box

Step 4
Adjust the Radius slider first. Bring it up until the
edges look softer. Lower the Smooth and Feather
slider. Use the Shift slider if you want to shrink or
expand your selection

Step 5
Click on the Decontaminate Colors checkbox to
remove the color fringe around the selection.
From the output options, choose New Layer
Mask, and click on OK



Method 3: Using the
Feather Adjustment
Dialog

Step 1
After importing the image, unlock the
background layer by clicking on the
padlock icon beside it

How to Feather

Step 2
Select the Marquee tool and drag out
a selection surrounding the object on
which you intend to create
feathering

Step 3
Go up to the 'Select' menu and click
on Modify. Choose Feather from the
submenu. Alternatively, press Shift +
F6 to launch the 'Feather' dialog

Step 4
Adjust the Feather Radius between
30 to 50 and click on OK

Step 5
Press CTRL + C (Windows) or CMD +
C (Mac) to copy the selection. Create
a new blank document. Paste your
selection on it

Step 6
Add a color or gradient to your
background layer

https://photographyforrealestate.net/how-to-change-background-color-photoshop/


Method 1: Through the
Window Menu

Go to the 'Window' menu, and
scroll down to the Tools option 
Click on it to turn on the
checkmark, and you will be able to
see your toolbar once again

1.

2.

How to Get the
Toolbar Back

Method 2: Through the
Keyboard Shortcut

If you see all your panels and
toolbar suddenly vanish, the
chances are that you might have
hit the 'Tab' key accidentally. Press
the Tab key again to show all the
panels, including your toolbar
Press the key combination of Shift
+ Tab to toggle on and off all your
panels in Photoshop

1.

2.

Method 3: Resetting the
Essentials Workspace

Go to the 'Window' menu, and
hover over the Workspace option
From the Workspace submenu,
select Essentials (Default). This
action will put a checkmark beside
it
Go to the 'Window' menu again,
and click on the Reset Essentials
option
This will restore the default
workspace with your toolbar
present

1.

2.

3.

4.



Method 4: Creating a
New Workspace

Click on the 'Window' menu
Go to Workspace, and select New
Workspace from the submenu
Give a name to your 'Workspace'
Check the menus, toolbar, and
keyboard shortcuts
Save the new workspace
Relaunch Photoshop
To lock the workspace, reset your
current workspace or create a new
one. Go to the 'Window' menu,
select Workspace, and click on
Lock Workspace

1.
2.

3.
4.

5.
6.
7.

How to Get the
Toolbar Back

Method 5: Resetting
Photoshop

Exit Adobe PS
Press and hold down Shift + CTRL
+ ALT (Windows) or Shift + CMD +
OPT (Mac) while opening PS
You will see the initial settings
restored with your toolbar present
on the left side of the PS interface

1.
2.

3.

Method 6: Restore
Specific Tools in the
Toolbar

Go to the 'Edit' menu (Windows) or
'Photoshop' (Mac), the select
Toolbar
Choose the missing tools from the
list in the Extra tools section
Drag the tools in the Toolbar
section and click on Done

1.

2.

3.



Method 1: Using the
Image Rotation Option

Step 1
After opening an image, navigate to the
'Menu' bar, click on Image and then
choose Image Rotation

How to Rotate an Image

Step 2
Choose 90 Degrees Clockwise to
rotate a photo at 90 degrees to the
right. Click on 180 Degrees to make the
image appear as if it's upside down. Opt
for the 90 Degrees Counter Clockwise
option to rotate the photo to the left 

Step 3
Another option is to go to 'Image',
choose Image Rotation and click on
Arbitrary. Set a custom angle to rotate
the canvas. Specify whether you want
to rotate your image counterclockwise
or clockwise, and click OK

Step 4
Rotate or flip the canvas horizontally or
vertically. Press Ctrl + Z (Windows) or
CMD + Z (Mac) to undo the rotation if
necessary



Method 2: Through the
Crop Tool

Step 1
After opening an image, click on the
Crop tool from the toolbar

How to Rotate an Image

Step 2
Click once and hover your mouse over
any one of the four corners of your
image. Hold and drag the mouse button
and rotate your photo until you get
your desired rotated canvas

Method 3: Without
Affecting All Pixels

Step 1
After opening an image, click on Edit,
and go to the Transform box

Step 2
From the options, choose how you
want to flip or rotate the layer

Step 3
Click on the Free Transform tool from
the 'Edit' drop-down in case you want
to apply customized rotation on your
image



How to Rotate an Image

Method 4: Selecting the Elements to Rotate

Step 1
After opening an image, pick the Quick Selection Tool from the toolbar panel.
Highlight the layer you wish to rotate

Step 2
Once the layer is selected, go to Layer, choose New, and click on Layer via
Copy

Step 3
With the layer selected, press V to select the 'Move' tool. Hover your cursor
outside any corner until a U-shaped arrow appears, allowing you to rotate your
selection. Click and drag the mouse to the right or left to rotate the layer

Step 4
Highlight the layer first if you want to rotate the selection to the set custom
angle. Press Ctrl + T (Windows) or CMD + T (Mac) to activate the 'Transform'
tool

Step 5
Right-click in the Transform box, then choose from 180 Degrees, 90 Degrees
Counter Clockwise, or 90 Degrees Clockwise. Press Enter to save



How to Rotate an Image

Method 5: Flipping an Individual Layer
Step 1
Select the layer you wish to flip. Press V to select the 'Move' tool

Step 2
Press Ctrl + T (Windows) or CMD + T (Mac) to access the 'Transform' tool. Right-
click in the Transform box and then select Flip Vertical Or Flip Horizontal.
Press Enter to save the changes

Method 6: Without Permanently Affecting the Pixels

Step 1
After opening an image, select the Rotate View tool or press the R key

Step 2
Click on your image and rotate it in any direction you want. You can choose
between 90 Degrees Clockwise or 90 Degrees Counter Clockwise

Step 3
Adjust the rotation of your photo to a specific angle. To rotate, go to the
Rotation Angle box at the top, write any angle of your choice, and press Enter



How to Transfer Photoshop from One Computer to Another

Carry on the deactivation process on the Account
Management page of Creative Cloud. You can also get in
touch with Adobe Customer Service to do it on their endStep 1

Install Photoshop using the download file or link on the new
computer. You can also use a CD/DVD or flashdrive to
install PhotoshopStep 2

Enter the serial number or product key after installing
Photoshop. Use the serial number found in your online
Adobe account

Step 3

Open the app and sign in with your Creative Cloud ID.
Alternatively, go to the Help option in Photoshop, where
the option to Activate is presentStep 4



Method 1: Using the
Multiply Blend Mode

How to Remove
Bright Light

Step 1
Import the image. Duplicate the layer.
Grab the layer from the 'Layers' panel,
and drop it on the Create a New Layer
icon at the 'Layers' panel

Step 2
Click on the Blending options and
select Multiply

Step 1
After importing the image, duplicate
the background layer by selecting it in
the layer panel and pressing CTRL + J
(Windows) or CMD + J (Mac)

Step 2
Right-click on the layer and choose
Convert Into a Smart Object

Method 2: Using the
Camera RAW Filter

Step 3
Go to the 'Filter' menu, and click on
Camera RAW Filter. You can also
press CTRL + Shift + A (Windows) or
CMD + Shift + A (Mac)



How to Remove
Bright Light

Step 4
Reduce the Exposure and Highlight
sliders gradually until you can see that
the gleaming light is gone

Step 5
Bring up the Contrast, Whites, and
Clarity sliders

Step 1
After importing the image,  duplicate a
background layer and convert it into a
'smart object'

Step 2
Click on the Create a New Fill or
Adjustment Layer icon, then choose
Levels

Method 3: Using the
Levels Adjustment Layer

Step 3
Decrease the Whites and slightly
increase the Blacks to achieve the
desired results

Step 6
Use the Tone Curve to make further
adjustments in the highlights and
shadows. Click on OK

https://photographyforrealestate.net/how-to-raise-blacks-in-lightroom/
https://photographyforrealestate.net/how-to-raise-blacks-in-lightroom/
https://photographyforrealestate.net/how-to-raise-blacks-in-lightroom/


Method 4: Using the
Content-Aware Tool

How to Remove
Bright Light

Step 1
After opening your image, make a
duplicate layer. Modify your duplicate
by turning it into a 'smart object'

Step 2
Use the Lasso tool to make a selection
of the image area with the flash glare

Step 3
Go to the 'Edit' menu (Windows) or
'Photoshop' menu (Mac) and select
Fill. When the 'Fill' dialog opens,
choose Content-Aware Fill, and click
on OK

Step 4
Keep on selecting the problem areas
one by one, and correct them using
the command

Step 5
Don't forget to press CTRL + D
(Windows) or CMD + D (Mac) to
deselect one selection before moving
on to the next one

https://photographyforrealestate.net/how-to-deselect-photoshop-quick-selection-tool/
https://photographyforrealestate.net/how-to-deselect-photoshop-quick-selection-tool/
https://photographyforrealestate.net/how-to-deselect-photoshop-quick-selection-tool/
https://photographyforrealestate.net/how-to-deselect-photoshop-quick-selection-tool/
https://photographyforrealestate.net/how-to-deselect-photoshop-quick-selection-tool/


Method 5: Using the Brush Tool and
Color Blending Mode

How to Remove Bright Light

Step 1
After opening your image, create a background duplicate and
convert it into a 'smart object'

Step 2
Click on the Blending Mode for layers, and select Color

Step 3
Select the Brush tool from the toolbar or press letter B. Set
the Blend Mode of the brush to Normal. Adjust the Opacity
to at least 50%. Choose the Soft Round brush

Step 4
To copy the color, which should replace the bright spots,
press and hold the Alt key (Windows) or Opt key (Mac). It will
change your brush into an Eyedropper tool

Step 5
Select an image area near the bright spots or lens flare and
release the Alt/Opt key. Brush over the areas that need to be
fixed

https://photographyforrealestate.net/how-copy-color-photoshop/


Option 1: Avoid Copy
and Pasting Images

Rather than copy-pasting, drag and
drop your images on a document to
save memory

If you habitually copy images and paste
them on documents in PS, the image
gets copied on the clipboard, taking up
a chunk of memory

1.

How to Make Photoshop Run Faster

Option 2: Disable PSD File Compression

Go to the 'Photoshop' menu (Mac) or 'Edit' menu (Windows), then click on
Preferences
In the File Handling tab of the 'Preferences' dialog, check the option for
Disable Compression of PSD Files

Compressing PSD files upon saving them makes PS work harder, resulting in
a slower speed

1.

2.

Option 3: Reset
Preferences

Close PS, then press and hold CTRL + ALT + Shift (Windows) or CMD +
OPT + Shift (Mac) while relaunching it 
In the dialog box asking for confirmation for 'Delete the Adobe Photoshop
Settings File?', select Yes, and PS will reset to default settings

1.

2.



Option 4: Increase Use
of RAM

Go to the Edit / Photoshop menu,
choose Preferences, then go to
Performance. The memory usage
section will show how much RAM
PS is using
Increase it to 80% even more if you
use your computer only for PS

The default allocation of RAM to
Photoshop is 70%

1.

2.

How to Make Photoshop Run Faster

Option 5: Use 64-bit Architecture
A 64-bit architecture plus an increased quota for RAM is an ideal
combination for Photoshop to run at lightning speed

Check whether the version of Photoshop runs on 32-bit or 64-bit by
checking it on the 'splash screen' when you open PS

Option 6: Select Scratch Disk as Primary
The hard disk on which your OS is installed is Photoshop's default primary
scratch disk

Use a much higher storage space if your work involves complex, multilayered
documents, several filters, and heavy editing

Option 7: Decrease The File Size
Go to the 'Image' menu and select Image Size
Decrease the 'file size' to 3000 pixels

1.
2.



How to Make Photoshop Run Faster

Option 8: Adjust Cache Levels
By default, the cache level is set to 4. Set the cache level to 1
or 2 if you frequently work with multi-layered small image
files (1200 by 1000 pixels maximum)
Set your cache levels above 4 if you work with large
dimensional files 

1.

2.

Option 9: Refine GPU Preferences
Go to the Edit / Photoshop menu, go to Preferences, then
click on Performance
If you are using a graphic card on your system, its name and
model will show under the 'Detected Graphics Processor'
section in the 'Graphics Processor Settings' 
Tick the Use Graphics Processor checkbox
If the checkbox is greyed out, it is an indication that your
graphics card is not supported by Photoshop, hence not
detected

1.

2.

3.
4.

Option 10: Disable Thumbnail Display

Right-click in the 'Layer' panel
Click on No Thumbnails to turn off the thumbnail display

This will handle the speed issue up to a great extent as it won’t use
any memory to load thumbnail previews

While it will result in a lack of visual cues that we otherwise get in
the layer panel, the speedy performance will be worth it

1.
2.



Method 1: Using the Move
Tool Between Tabbed
Documents

How To Move
Images

Step 1
After opening all the images, go to the
document that contains the image you
want to move

Step 2
Select the Move tool or press the V
button

Step 3
Click on the image, and while pressing
down the mouse button, drag it up till
you reach the destination tab to
switch the document

Step 4
Keep your mouse button held down,
bring it to the other image, and then
release it to bring both your images
within the same document

Step 5
Repeat the procedure for any number
of images in Photoshop



Method 2: Using the Move Tool on
a Multi-Document Layout

How To Move Images

Step 1
After opening the images, select 'Window', go to Arrange,
and click on 2-Up Vertical so both of your images will open
side by sid

Step 2
Select the Move tool or press the key V. Click on the image
you need to move and drag it to the other image. Release the
mouse button to drop the image

Step 3
Go to 'Window', select Arrange, and click on Consolidate All
to Tabs to take you back to the default view

Step 2
Go to 'Edit' and then click on Copy

Step 3
Switch to the tab of the second image and paste the picture
you copied. To do this, go to 'Edit' and click on Paste

Method 3: Using the 
Copy-and-Paste Method

Step 1
After opening the images, pick the Object Selection tool
from the toolbar, go to your image, and press CTRL + A

https://photographyforrealestate.net/how-put-two-photos-side-by-side-photoshop/
https://expertphotography.com/object-selection-tool-photoshop/ref/193/


How To Move
Images

Method 5: Using the
Duplication Method
Step 1
After opening the images, go to the tab
of the image you want to move

Step 2
Right-click on the respective layer in the
'Layers' panel and choose Duplicate
Layer

Step 3
In 'Destination', choose the other image
where you want the picture to go

Step 4
Click on OK to move your picture to the
other document

Method 4: Using the Drag-
and-Drop Method
Between Floating Windows
Step 1
After opening the images, go to
'Windows', select Arrange, and click on
Float All in Windows

Step 2
Pick the Move tool from the toolbar. Click
on any one of the pictures and drag and
drop it onto the other image

https://photographyforrealestate.net/how-to-duplicate-photoshop/
https://photographyforrealestate.net/how-to-duplicate-photoshop/


Method 1: Using the Shake
Reduction Feature

After opening the image, right-click on
it, and select Duplicate Layer

How‌ ‌to‌ ‌Fix‌ ‌a‌ ‌Blurry‌ ‌Picture‌ ‌

Step 1

Right-click on the duplicated layer,
click on Convert to Smart Object

Step 2

Go up to the 'Filter' menu, select
Sharpen, and click on Shake
Reduction. 

Step 3

Step 4

Select the Blur Trace Bound value
depending upon the region that has the
most haze. You can also click on the
Advanced dropdown and manually
select Blur Estimation or let
Photoshop do it automatically

Step 5

Tick the Preview and Artifact
Suppression boxes

https://photographyforrealestate.net/how-use-blur-tool-photoshop/
https://photographyforrealestate.net/how-use-blur-tool-photoshop/


Method 2: Noise Reduction
Filters

After opening the image, right-click on
it, and select Duplicate Layer. Click on
Convert to Smart Object

How‌ ‌to‌ ‌Fix‌ ‌a‌ ‌Blurry‌ ‌Picture‌ ‌

Step 1

Go to the 'Filter' menu, scroll down to
Noise, and select Reduce Noise

Step 2

Xoom in and out and use the Hand tool
to focus on the area with the most blur

Step 3

Step 4

Check the option for Remove JPEG
Artifact. Select OK to close the 'Noise
Reduction' dialog. As you have used a
smart filter, you can always go back and
re-edit if desired

Step 5

Click on the Basic mode. Tweak the
sliders for Strength, Preserve Details,
Reduce Color Noise, and Sharpen
Details. Try to set the balance until you
get the desired results



How‌ ‌to‌ ‌Fix‌ ‌a‌ ‌Blurry‌ ‌Picture‌ ‌

Step 6
The 'Advance' mode in 'Noise
Reduction' will show the 'Per Channel'
tab. You can select the red, blue, and
green channels one by one and tweak
the sliders for Strength and Preserve
Details for each one. Click on OK

Method 3: Using the 
Smart Sharpening Method

After opening the image, press CTRL + J (Windows) or CMD + J (Mac) to
make a duplicate layer

Step 1

Go to Filter, then click on Convert for Smart Filters to convert the layer into
a 'smart object'

Step 2

Go to the 'Filter' menu and select Sharpen. Next, click on Smart Sharpen

Step 3

Step 4
Choose the type of blur from the drop-down menu. Increase the Amount
Slider to a maximum of 500



How‌ ‌to‌ ‌Fix‌ ‌a‌ ‌Blurry‌ ‌Picture‌ ‌

Step 5
Reduce Noise all the way down. Gradually increase the radius until details
are sharpened

Gradually increase the Noise slider. Click on OK once you see improved
results and recovered details

Step 6

Select the Smart Filter mask on the layer, and invert it by pressing CTRL + I
(Windows) or CMD + I (Mac)

Step 7

Select the Brush tool. Decrease its Flow to 10% from the options bar

Step 8

Step 9
Select the Soft Round Pressure Opacity and Flow Brush. Set the appropriate
size for your brush

Set the foreground color to white. Start painting on the details

Step 10

https://photographyforrealestate.net/how-invert-colors-photoshop/


How‌ ‌to‌ ‌Fix‌ ‌a‌ ‌Blurry‌ ‌Picture‌ ‌

After importing an image, press CTRL + J (Windows) or CMD + J (Mac) to create
a duplicate layer

Step 1

Go to the 'Filter' menu and select Convert for Smart Filters
Step 2

Go to the 'Filter' menu, hover to the Others option, and select High Pass

Step 3

Step 4
Select the appropriate Radius by bringing the slider up until you see a
significant improvement in the image’s sharpening. Click on OK

Method 4: Using a High Pass Filter

Go to the Blend Modes in the 'Layers' panel, and choose Linear Light or
Overlay from the drop-down. Bring down the Opacity values to get the results
that you want

Step 5

Flatten the image by going to the 'Layer' menu and selecting Flatten Image

Step 6

https://photographyforrealestate.net/how-to-sharpen-images-photoshop-cc/
https://photographyforrealestate.net/how-use-overlays-photoshop/
https://photographyforrealestate.net/how-use-overlays-photoshop/


Using Preset LUTS
Step 1
After opening an image, go to the 'Menu'
bar and click on Layer. Navigate to 'New
Adjustment Layer' and select Color
Lookup from the cascading menu

How to Use LUTS

Step 2
From the dialog box, Click the
3DLUTFile and then select the LUT that
you want to apply to your image. By
default, you will find under 30
predefined LUTS over here

Step 1
Make sure to close your PS. Unzip your
downloaded LUTS folder

Using External LUTS

Step 2
Go to the particular folder of LUTS that
you want to install into your Photoshop

Step 3
Press CTRL + A (Windows) or CMD + A
(Mac) to select all the files present in the
folder. pressing CTRL + C (Windows) and
CMD + C (Mac) to copy the entire
selected set of LUTS 



Step 4
Go to the 3DLUTS folder for Photoshop.
If you're using Windows, go to
C:\Program Files\Adobe\Adobe
Photoshop*version*\Presets\3DLUTS.
If you're using Mac, Applications/Adobe
Photoshop *version*/Presets/3DLUTS

How to Use LUTS

Step 6
After opening PS, go to the menu bar
present at the top of your Photoshop
interface and click on Layers. From the
drop-down menu, go to New
Adjustment Layer, then click on Color
Lookup

Step 7
Check in the Load 3D LUT drop-down
menu, the newly added external LUTS
will also be visible along with the default
ones that you could see previously

Step 5
Press CTRL + V (Windows) and CMD + V
(Mac) to paste the files that you
previously copied from your desired
LUTS folder



Using Your Own
Customized LUTS

Step 1
After opening an image, go to 'Layer',
select New, and click on Layer From
Background

How to Use LUTS

Step 2
Create your adjustment layer and do the
editing as you would do during any
other regular editing procedure

Step 3
Go to the 'Menu' bar present at the top
of your Photoshop interface. Click on
File, navigate to Export, and select Color
Lookup Tables

Step 4
In the dialog box, enter the description,
name, and other required details, and
then click OK

Step 5
Decide where you want to keep the
LUTfile. Now, you have a customized
LUTfile that you can add manually to
Photoshop or add to the list of existing
LUTfiles within Photoshop

https://photographyforrealestate.net/how-fill-layer-photoshop/


Method 1: View
Menu Options

Go to the 'View' menu and access
all the zoom commands in the
drop-down menu. 
Choose among Zoom In, Zoom
Out, Fit on the Screen, or
magnify your image to 100% or
200%

1.

2.

How to Zoom

Method 2:
Keyboard Shortcuts

Press CTRL + (Windows) or CMD
+ (Mac) to zoom in
Press CTRL - (Windows) or CMD
- (Mac) to zoom out
Press CTRL + 0 (Windows) or
CMD + 0 (Mac) to fit the image on
the screen
Press CTRL + 1 (Windows) or
CMD + 1 (Mac) to view 1:1

1.

2.

3.

4.

Method 3: Mouse Wheel Zooming  
Press CTRL + ALT + middle mouse click (Windows) or CMD + OPT + middle
mouse click (Mac) to assign the zoom function to the mouse wheel by 



Method 4: Press Z and Left Click
Press the Z key and left-click in the image area
From the drop-down menu of zoom commands, choose the action that
you want to do

1.
2.

How to Zoom

Method 5: Navigator Slider
Go to the 'Window' menu. Click on Navigator from the drop-down menu
to show a red frame
Move the frame to the area that you intend to zoom
Use the 'mountain' icons beside the slider to zoom in or zoom out
From the 'Navigator' panel, move the zoom level slider to the left to
enlarge the red frame. Drag the slider to the right to make the red frame
smaller

1.

2.
3.
4.



Method 7: Zoom All Windows

Go to the 'Window' menu, and hover on 'Arrange'
From the submenu, select the arrangement of your windows to view
them simultaneously
You can choose among Tile All Vertically, Tile All Horizontally, 2-Up
Horizontal, or 2-Up Vertical
Depending on the number of images, other options include 3-Up
Horizontal, 3-Up Vertical, or 3-Up Stacked
Click on the Zoom All Windows checkbox from the options bar of the
zoom tool

1.
2.

3.

4.

5.

How to Zoom

Method 8: Animated Zoom 
Click on the Animated Zoom option from the 'General Preferences' tools
section
Select the Zoom tool from the toolbar, and click and hold in the area that
you want to look closely. Photoshop will animate and magnify that
particular area

1.

2.

Method 6: Zoom Tool 

Press Z to activate the 'Zoom' tool
Hold the Opt (Mac) or the Alt key (Windows) before clicking on the image
to zoom out. You can also use the Marquee tool to zoom
With the Zoom tool select, drag out a selection of an area. When you
release the mouse key, the area that you selected will be magnified

1.
2.

3.



Method 9: Scrubby Zoom
Go to 'Preferences', then choose Performance. Expand the 'Advance
Setting' and click on Use OpenGL
Click on the Scrubby Zoom option in the tools option bar
Select the space key, press CTRL (Windows) or CMD (Mac), then click
and drag
Drag the mouse towards the left to zoom out or drag it to the right to
zoom in. Drag with a medium speed to get better control over the zoom
level

1.

2.
3.

4.

How to Zoom

Method 10: Zoom Via Birds-Eye View 
When you are zoomed in into an image, press and hold the H key to turn
your magnifying glass icon 'Zoom' tool into the 'Hand' tool
Click and hold somewhere in the image. Your image will first fit the
window and show a rectangular zoom overlay
Don't release the cursor yet and drag it to an area that you want to zoom
If you press the H key again, it will bring back the 'Zoom' tool
Go to the 'View' menu and select 100% to view a 100% zoomed view of an
image

1.

2.

3.
4.
5.

https://photographyforrealestate.net/how-use-overlays-photoshop/


Method 1: Using Auto Transform 
in Camera Raw Filters

After opening the image, press CTRL + J (Windows) or CMD + J (Mac) to
duplicate the layer. If you are not worried about destructive editing, just
unlock the background layer by clicking on the 'padlock' icon

How to Straighten Photos

Step 1

Go to the 'Filter' menu and select the option Camera Raw Filter
Step 2

Select the Transform tool and click on the Auto button. The auto feature of
the tool will analyze the vertical and horizontal lines and straighten the image
in a few seconds

Step 3

Method 2: Using the Crop Tool

After importing the image, press the C button to activate the 'Crop' tool
Step 1



How to Straighten Photos

From the 'Crop' tool options bar, uncheck the Delete Cropped Pixels box
Step 2

Tick the Content Aware box. click on the Straighten icon in the options bar
Step 3

Method 3: Using Guides and Perspective

After importing the image, unlock the background layer, or make a duplicate
layer by pressing CTRL + J (Windows) or CMD + J (Mac)

Step 1

Drag a horizontal or vertical line on the area of the image, which should have
been straight

Step 4

Click on the checkmark above to commit the cropping action. If you chose to
select Content-Aware earlier, PS would now do its work to fill the extra areas
with matching pixels surrounding it

Step 5

https://photographyforrealestate.net/what-cropping-photography/


How to Straighten Photos

Press CTRL + R (Windows) or CMD + R
(Mac) to activate the 'Ruler' tool

Step 2

Drag a few vertical or horizontal guides
from these rulers and place them near
the crooked regions

Step 3

Go to the 'View' menu, and select Clear
Guides

Step 6

Go to the 'Edit' menu (Windows) or
'Photoshop' menu (Mac), and click on
Free Transform

Step 4

Go to the 'Edit' or 'Photoshop' menu
again. Hover on the 'Transform' option,
and select Perspective from the
submenu. Make adjustments to align the
image with the guides that you dragged
earlier

Step 5

Click on the Polygonal Lasso tool to
select the excess areas that are created

Step 7



How to Straighten Photos

Press Shift + F5 to launch the 'Fill' dialog
Step 8

Choose Content-Aware from the
'Contents' drop-down menu, and click
on OK

Step 9

Grab the Ruler tool from the toolbar on
the left. Draw a line on an element that
needs to be straight

Step 1

Go up to the 'Image' menu, select the
Image Rotation option, then click on
Arbitrary

Step 2

Method 4: Using the
Ruler Tool and Arbitrary
Image Rotation
Command

When the Rotate Canvas Dialog opens,
Photoshop will intuitively decide the
angle and the type of rotation:
'Clockwise' or 'Counter Clockwise'. Click
on OK

Step 3



Method 1: Inverting Colors
of an Entire Image

After opening an image, go to the
'Menu' bar, select Image, expand
Adjustments, and click on Invert.
Another option is to press CTRL + I (for
Windows) or CMD + I (for Mac)

Step 1

How to Invert Colors

Go to 'Window', then choose Layers.
Click on the Create New Adjustment
Layer icon

Step 2

From the pop-up menu, click on Invert
to invert the colors of your image
immediately

Step 3

Method 2: Inverting Colors
of a Selected Area

After opening an image, go to the
toolbar present on the left side and
pick up the Quick Selection tool

Step 1

https://photographyforrealestate.net/how-get-toolbar-back-photoshop/
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With the Selection tool in your hand,
select the area of the image that you
want to invert

Step 2

How to Invert Colors

Once you have highlighted the area, go
to the menu bar at the top of your PS
interface and click on Image

Step 3

From the drop-down menu, navigate to
Adjustments, then click Invert. You
should now see that the area you
selected has inverted colors

Step 4

Method 3: Inverting
Colors of Multiple
Images at Once

Create a new folder, preferably on your
desktop, and name it Original Images.
Find all the photos that you want to
invert, and copy them all into this
folder

Step 1



Launch Photoshop and load the image you want to use

Step 3

How to Invert Colors

Go to your Action panel, which is usually present on the top right side of your
PS interface. In case your 'Actions Panel' is not visible, then go to your 'Menu'
bar, navigate to 'Window', then click on Actions to enable the 'Actions' panel

Step 4

In the 'Actions' panel, click on the Create New Action icon. From the dialog
box,  enter a name for your action and then click Record. Now, the next step
you take will be recorded in the form of action into your Photoshop.

Step 5

Hover your cursor on the 'Menu' bar, navigate to Image, expand Adjustments,
and click on Invert. Once the colors are inverted, go to 'File', then click on Save
As

Step 6

Create another folder in the same location and name it Inverted Images. This
folder will later have all your resulting images

Step 2



click on the Stop icon present at the bottom of your 'Actions' panel to stop the
action recording

Step 8

How to Invert Colors

Go to 'File', choose Automate, then click on Batch

Step 9

This will open up a dialog box. In the 'Action' field, pick your newly created
action from the drop-down menu. In the 'Source' field, select Folder, and then
choose the 'Original Images' folder that you previously created. Click on OK

Step 10

Photoshop will start inverting the colors of all your photos in the 'Original
Images' folder. All your resulting pictures will get saved in the 'Inverted Images'
folder on your desktop

Step 11

Instead of entering any name, select your previously created 'Inverted Photos'
folder. Click on Save

Step 7



Method 1: Using the
Menu Bar

Click on the Layer option, go to New and
then select Layer from Background 

How To Unlock a
Layer

Step 1

Input the name for the new layer and then
click OK to generate a new layer

Step 2

Method 2: Using the
Layers Panel

From the 'Menu' bar, click on Windows.
Navigate to 'Layers' and make sure that a
check sign appears next to it

Step 1

If the checkmark is not there, then click
on the Layers option. You can also press
the F7 key to enable the layers panel. You
will then see your 'Layers' panel appear on
the bottom right corner

Step 2

Click on the lock icon beside the name of
the layer

Step 3

Alternatively, click and hold the mouse
button down on the lock icon beside the
locked layer. Drag the lock icon down to
the trash can icon

Step 4



How To Unlock a
Layer

Method 3: Using the
Smart Object Method

Right-click on the background layer
from the 'Layers' panel

Step 1

Click on Convert to Smart Object to
unlock the layer and automatically
rename it to Layer 0

Step 2

Go to the lock menu within the layers
panel, and click on the lock icon. You
can also unlock the layer partially by
only selecting the attributes you want to
unlock

Step 5

Method 4: Using the
Duplication Method

Right-click on the background layer,
then select Duplicate Layer

Step 1

In the dialog box, enter the name of the
new layer and select OK to create a new
layer

Step 2

https://expertphotography.com/photoshop-smart-objects/ref/193/


Smart Object Creation
Three basic ways to create a smart
object or to convert an image into a
smart object:

Go up to the 'File' menu and choose
Open as Smart Object. Locate your
image from Explorer (Windows) or
Finder (Mac), and click on OK

How to Edit a Smart Object

Option 1

Restore your PS window
Navigate the image that you want
to upload as a smart object
Drag and drop it onto the PS
window to automatically place the
image as a smart object
Resize your image directly upon
placing it to upload with the Free
Transform handle active
Change the layer's Opacity, Fill, and
Blend Mode settings

1.
2.

3.

4.

5.

Option 2

From the 'Layers' panel, right-click
on the layer that you want to
convert
From the drop-down menu, select
Convert to Smart Object
Alternatively, go to the 'Layer'
menu, hover on Smart Objects, and
click on Convert to Smart Object

1.

2.

3.

Option 3



Smart Object Editing
Three methods to open a smart object and enable editing on it in Photoshop:

Select the smart object layer in the 'Layers' panel
Access the 'Layer' menu on top, and hover over Smart Objects. Click on
Edit Contents

1.
2.

How to Edit a Smart Object

Option 1

Double-click on the thumbnail of the 'smart object' layer in the 'Layer'
panel

1.

Option 2

On Windows, press CTRL + ALT + Shift+ E
On Mac, press CMD + OPT + Shift + E

1.
2.

Option 3

Editing Possibilities
and Examples with the
Smart Objects

Select the layer in the panel 
Press CTRL + T (Windows) or CMD
+ T (Mac) to launch 'Free Transform'
Press and hold the Shift key, and
drag out or in the handles to resize
the object

1.
2.

3.

Resizing



How to Edit a Smart Object

Go to the 'Edit' menu (Windows) or 'Photoshop' menu (Mac)
Go to 'Transform' and select the desired command: Rotate, Distort, Warp,
or Flip. Press Enter to confirm the transformation
Add an adjustment layer to a smart object layer
Adjust the following adjustment layer options to your liking: Brightness/
Contrast, Levels, Curves, Exposure, Vibrance, Hue/Saturation, Color
Balance, Black and White, Photo Filter, Channel /Mixer, Color Lookup,
Invert, Posterize, Threshold, Gradient Map, Selective Color, and
Shadow/Highlights

1.
2.

3.
4.

Transform or Free Transform 

If you want to apply a ripple filter to
your smart object, select the layer
in the panel
Go to the 'Filter' menu and hover to
Distort
Click on Ripple and set the desired
amount of the effect

1.

2.

3.

Smart Filters

Select the 'smart object' layer in
the panel
Right-click on the layer icon and
select Replace Contents
Locate the image that you want to
swap with the current image
Click on Place
Resize and transform the replaced
image if required

1.

2.

3.

4.
5.

Replace Contents

https://photographyforrealestate.net/how-use-luts-photoshop/


Method 1: Using the Curves
Adjustment Layer

After opening an image, make a duplicate of the background
layer

How to Match Lighting

Step 1

Use the Polygonal Lasso tool to make a selection of the object
from the other image

Step 2

Press CTRL + C (Windows) or CMD + C (Mac) to make a
selection. Paste the selection on the background image
Window

Step 3

Right-click on the layer, then choose Convert to Smart Object
Step 4

If there is a need, transform the image to resize, rotate, or flip
it. You can also tilt it using the 'perspective' feature to match
the perspective of the background. Select the layer, go to
'Edit', click on Transform, and select the function from the
drop-down

Step 5



At the bottom of the 'Layer' panel, choose the option to Create
a New Fill or Adjustment Layer. Select Solid Color

How to Match Lighting

Step 6

Choose a color that has zero saturation, like the color
#4D4D4D or gray. Click on Color from the 'Blend Modes'
drop-down menu

Step 7

Press the Create New Fill or Adjustment Layer icon to create
a 'Curves' adjustment layer

Step 8

Press the clipping mask icon in the curves panel to clip the
layer to the selection layer

Step 9

Use the Hand tool from 'curves adjustment' to sample the area
in the subject that you need to darken or lighten 

Step 10

Adjust the Highlights, Midtones, and Shadows of the selection
to match it with the rest of the image

Step 11



How to Match Lighting

Disable the 'solid fill layer' by pressing the visibility icon
beside its name in the 'Layer' panel

Step 12

Locate your background layer from 'File', then click on Open.
Press CTRL + J (Windows) or CMD + J (Mac) to duplicate the
background layer

Step 1

Use any 'selection' tool to make a selection of the object. Copy
the selection and paste it on the background image. Transform
it as needed to match the perspective of the background

Step 3

Create a 'solid fill adjustment layer' and choose the grey color
(#4D4D4D). Click on the Color blend mode to view the dark
and light areas in a clear way

Step 4

Method 2: Using the Levels
Adjustment Layer

Open the other image from which you need to cut out an
object for placing onto the new background

Step 2
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How to Match Lighting

Go to the 'Layer' panel
again, and select the
Object layer

Step 6

Click on the icon for Create a New Fill or Adjustment Layer.
Choose Levels from the dropdown menu. Adjust the Black
Point, which defines the darkest area of the image

Step 7

Change the White Point, which defines the brightest area.
Work on the Midtones to adjust the middle tones of the image

Step 8

Clip the Levels Adjustment to the subject by right-clicking,
then select Create Clipping Mask

Step 9

Click on the Selection
layer in the panel. Go to
the 'Filter' menu, and
select Convert for
Smart Filters

Step 5

Adjust the Black Point, White Point, and Midtones to match
with the background

Step 10



Method 3: Using
the Threshold
Adjustment
Layer

Go to 'Filter', expand the Adjustments options, then click on
Threshold

How to Match Lighting

Step 1

From the 'Layers' panel or 'Layer' menu, create a new
'Threshold adjustment layer', or open an existing 'Threshold
adjustment layer'

Step 2

The 'Threshold' dialog box displays a histogram of the
luminance levels of the pixels in the current selection

Step 3

Add the Levels or Curves layer and clip it to the object. 
Make sure not to lower the levels too much

Step 4

Once your object's
lighting matches the
environment, save
the composite
image in PSD to
retain the layers or
in JPEG format if
you want to use it
externally

Step 11



How to Make Fog Using Fog Overlays

Open the image in Photoshop by uploading it via File >
Open. Go to the File menu. Click on Place Embedded.
Locate your downloaded overlay and click on Place. 

Step 1

After loading the overlay on your background duplicate
layer, resize it to fit the image and hit enter to commit the
transformation. You can also flip the overlay vertically using
the Transform feature if you want. 

Step 2

Go to the Layers panel, and select the Screen blend mode
from the blend mode dropdown menu. Set the opacity of
the overlay between 80-90%.Step 3

Your work is mostly done here unless you desire to make
further enhancements using Curves, Brightness, and
Contrast adjustment layers.Step 4



How to Make Fog Using the Dehaze Slider

Make a duplicate layer of the image so that any edits that
you add are non-destructive. Drag the layer and drop it on
the Create a New Layer icon.

Step 1

As you will be applying a Camera Raw adjustment to the
image, convert it into a smart object by selecting the
duplicate layer. After that, go to the Filter menu and click
on Convert for Smart Filters.

Step 2

Go to the Filter menu once again. This time, select Camera
Raw Filter. Alternatively, you can press CTRL + SHIFT + A
(Windows) or CMD + SHIFT + A(Mac) to launch the Camera
Raw filter.

Step 3

In the basic adjustments on the left, scroll down to the
Dehaze slider. Bring down the Dehaze slider to the extreme
left. Adjust the contrast slider and take away a little bit of
contrast to make the foggy effect dense. 

Step 4



How to Add an Image to an Existing Layer

Find the image that you want to add to your layer. Select
that particular image, and while holding down the mouse
button, drag and drop it onto your Photoshop workspace.

Step 1

As you drop the image, you will notice that the new image
will be added in the form of a new layer in your Photoshop
project.Step 2

To add the image to the existing layer, you can use multiple
methods. Here, we will be using the ‘Merge Layer’ option of
Photoshop. You can do this easily by pressing down the
CTRL key and selecting both layers. Now, right-click on any
of the selected layers. As you do that, a menu will appear.

Step 3

From the menu, click on ‘Merge Layers.’ You will now see
that your desired image is added to the already existing
layer in Photoshop.

Step 4
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Looking for
more editing

tutorials?



Check out our website!

https://photographyforrealestate.net/editing/

