Menu

Is Anyone Using a YN560-TX on a Fuji X-E1?

April 1st, 2018

Logan asked the following:

I use a Fuji X-E1 with a Rokinon 12mm lens and a YN560 flash. I also purchased the YN560-TX controller but I can’t seem to get it to work with my camera. I’ve just been using the tiny on-camera flash to trigger my Speedlight in slave mode but it has a lot of limitations. Has anyone else has this problem? Are there any other Fuji X users that have a flash solution they are happy with? I am considering purchasing an XT10 or T1 but I want to be sure I have a flash solution that works before I go with another Fuji.

I don’t own a Fuji but my research suggests that the YN560-TX works well on Fuji X-E1 and other Fuji cameras. In particular, Matt Widgery’s tutorial confirms this. You should be able to use your YN560-TX to test-fire your YN560 flashes without even having it on your camera. If test-firing does not work, I suspect your YN560-TX may be defective. Also, make sure the batteries are good.

Are there any readers out there that are using a YN560-TX on Fuji X-T1?

Share this

5 Responses to “Is Anyone Using a YN560-TX on a Fuji X-E1?”

  • While I don’t shoot Fuji, I use the 560’s with Sony and unfortunately just replaced one this weekend that didn’t like a tile floor, so initial setup is fresh in my mind. While I use the Nikon version, Matt’s video confirmed that Canon and Nikon versions are interchangeable where I was afraid there was a negative pin placement difference in the shoes, but apparently not. First thing first, make sure they are setup right. Technically, a single flash should fire on any setting, but ignore the camera for now and fire them with the TX module, toggling individually and also as a group. As far as settings…keep it simple making sure pins and channels are identical in all devices. Personally, I use the default all pins down – since won’t be in conflict with other shooters – and Channel 1. The set each flash to Group A, B, C etc. On each flash, using the third button, toggle them over from the default M to the hard to read RX (between TX and S1 in sequence). They should now all be fire able with the TX unit. Now place the TX unit on camera…making sure the ground pin is centered as have had sudden mis-firing due to mount slippage in use – and test.

    HINT: Put different color take on each flash and corresponding color on a stand. That way you visually know at a glance which flash to adjust – particularly if the flash itself is obscured by an umbrella. I personally turn the sound off (first button) as I don’t need them beeping and whistling on recycling. Also, I find that blinking front panel annoying and they work fine (and stealthy) with it turned off but forgot how, so my new one is still blinking. Finally, if faced with the replacement issue like I was, while I haven’t experienced/noticed it, a criticism is that Youngnu flashes lose power over time. the replaced flash was “B” so took the opportunity to flip “A” and “C” as “C” was the lesser used far remote room flash that never put on stand for primary use.

  • Logan,
    I switched from my Nikon system to the Fuji X system a few years ago. I am using the X-T2, with the 10-24 lens, or the 14mm prime lens. I trigger all my flashes with the pocket wizard Plus IV. They are a bit pricy, but work very well. Many years ago I started with pocket wizards, as they were the best on the market at that time, so I was locked into the system. Now, there are probably many Chinese alternatives for about 1/4 of the pocket wizard price. I purchased a few of the YN 560 IVs for my off camera flash units and have been very impressed that they keep working even after dropping. My over priced Nikons failed many times, or over heat. The repairs from Nikon were more expensive than buying two YN560 IVs. I also purchased some Bolt external power supplies which I use on large homes and make the recycling time almost instant.

    I also bought a Nissin i60Ad dedicated for the Fuji, but have found many issues. I don’t know if it is a Fuji issue (which I think it is) or the Nissin flash. Its fine off camera, but inconsistent when in the Fuji hot shoe.
    I wanted to use the i60A for some high speed on-camera fill flash, for both real estate and out door beach portraits. For some reason, even when both units are in Manual, the flash seems to be controlling the camera exposures and is not consistent. The Fuji will not fire until the flash is completely ready and charged. I find the all manual flash units like the YN560s give me the most reliable results. I think that Fuji make incredible cameras and lenses, but are lacking behind in their flash systems.
    Before you invest in the T-1 or the XT-1 which is an excellent camera, consider the T-20 for a little more. The images quality is similar to the XT-2 at a lot cheaper price. Also, if you can live with a 14mm lens, the Fuji 14mm 2.8 is a beautiful lens and a great deal if you can find one used.

  • I use an X-T1 and the YN560III and a YN560TX and it works just fine either on camera or off-camera. Since its a manual flash, there really isn’t a brand specific version. I originally bought it to use with my Nikon bodies, but it seems to work just fine on the X-T1.

  • Hi Logan,
    I shoot with the Fuji X-T2 and the new H-X1 and use the YN560TX transmitter to trigger my four YN560 IV flash units, works perfectly.
    BTW, I purchased the units set up for Nikon as I was told there were compatible with the Fuji system and I have had absolutely no problems in over two years of using this flash system.
    Best Regards, Ron

  • Hello,

    I use the YN560-TX controller and multiple YN560-iv’s with a FujiFilm X-T1 and they work great. I believe they are for the Nikon.

    I have found good instructions online:
    This website had the best instructions but is offline. I have them in pdf format. If you like I can send them to you somehow.
    http://www.davidpartington.com

    And others:
    https://www.youtube.com/watch?v=Tgm9h155hS4

    https://www.youtube.com/watch?v=jstC9p508Io

    http://flashhavoc.com/yongnuo-yn560-iv-flash-announced/

    https://fujilove.com/yongnuos-yn560-system-the-lighting-system-your-fuji-kit-needs/

Comments RSS

Leave a Reply